johnH

Moderator
  • Content count

    1,151
  • Joined

  • Last visited

About johnH

  • Rank
    Ford Enthusiast
  • Birthday 01/05/1990

Contact Methods

  • First Name
    John

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus mk2 Zetec 1.8 TDCI (Climate)
  • Ford Year
    2006
  • UK/Ireland Location
    Tyne & Wear
  • Annual Mileage
    15,001 to 20,000
  • Interests
    General Automotive
    Motorsport & Racing
    Car Modification
    Travel
    Road Trips
    Entertainment
    Computers & Electronics
  • Contributor
    1

Previous Fields

  • Location
    Tyne and Wear
  1. More than likely an electrical issue with the smart charge cable.
  2. The mk3 can turn either on individually. However i rarely get the chance to use them...i must have a magic windscreen as i normally dont see fog but others seem to :/
  3. Jumped my mates nissan almera the other day from my focus. Just made sure the neg leads were connected to the correct place and everything worked fine on both mine and his...must have been lucky by looks of it.
  4. Cost me only £120 from arnold clark to get a new flip key and coded to the car iirc.
  5. I was just messing with a ford transit 2011 earlier and it had this code logged. I cleared it with IDS and asked the owner to keep an eye open. He did say when he first got the van he did have some trouble with a rear light cluster not earthing right so it might have been a historical issue.
  6. Ive used wynns on my old 2006 1.8tdci in the past with no issues...however use only very short blasts. Any long blasts will stall the engine.
  7. You can get real time data using IDS but yes VCM or VCM II will work as it is the same software and tool the dealers use. I have a VCM and that worked on my 2006 1.8tdci focus and my 2013 1.6tdci focus. Edit:- i do diagnostics and activation for the NE (based in gateshead) but its just getting the time etc as im still in training at work and hours are abit hectic.
  8. Ive had kumhos in past and got to say they get a thumbs up from me...never had an issue and if used properly (not booting around) the wear is good and can last a long time. Unfortunately i did find them to be a little loud in regards to road noise. After i got a nail in one i decided to go for bridgestone...was the same price on offer.
  9. Thats an error noise on windows...no doubt the system is running of Windows CE. Only way to find out the error is to get past the GUI and onto the main system...think this will be a dealer only fix
  10. You havent got a dash cam by any chance?? Some i know cause interference to radio and gps signals
  11. Have you checked the fuse box under the glove comp and made sure all connectors are secure?
  12. If you have a service plan i would play on the issue that the fuel filter wasnt replaced as per the service schedule...if they say well its too early i would then play on its too early to fail. As for the pcm update i would say they are clutching at straws and you will only need a replacement filter...if that definitly is the fault.
  13. Does this new set have airbags in the seats? If not, you may need to put a resister at the connector to fool the system into think all is good
  14. Back on my 1.8tdci 2006 the wire had snapped near the ecu. Cost around £120 iirc from dealer to fix...i didnt have the tools to take body panel off to get to it....and i didnt trust myself lol
  15. Cost me about £30 if i remember correctly...was some time ago. I think the return is same as leak back...mind it is still too early for me hahaha