Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


andybaz

Budding Enthusiast
  • Content count

    30
  • Joined

  • Last visited

About andybaz

  • Rank
    Settling In Well

Profile Information

  • Gender*
    Male
  • Ford Model
    mondeo

Previous Fields

  • Location
    wrexham - north wales
  1. hi all, please find attached pic of control panel, our panel does not have the AUTO button, instead we have the 'ON' button, so is there any tests that can be done with this panel ? look forwards to all your views and comments. oh.. before i forget, this ones going for £15 or make a offer from that well know sales site
  2. http://www.filestube.com/m/mondeo+manual If you go to this page : the 1st download is 'mondeo heater reset guide [Full DOWNLOAD]' , thougfht yeayyy, so followed link,ended up downloading and installing 'FIRSTLOAD' and do you think i could find the 'mondeo heater reset procedure'? nope
  3. cheers for your views friends, going to try what mintalkin mentioned and see what happens, i also found this link ref: btaldon but i cant get anything for the reset link - no files unless i doing it wrong, although i downloaded the haynes manual for the car until i opened it, and found it was for the previous 98ish mondeo's :D . Keep your views coming,will update as and when solution found, cheers andy
  4. Mondeo 2.0 TDCi 2003 While driving heater control panel ceased to work via buttons (while driving)- display : digital display system Blower on - FEET direction : light blow to feet / blowing on screen : push feet button - wont turn off/switch stays illuminated SCREEN direction : light blow to feet / blowing on screen : again push buttons - stays blowing on screen & feet - hit switch to turn off - stays on/illuinmated. Just pluged my diagnostic tool in, didnt pick up any climate codes, just waiting on a ford contact to plug in to see if there are any concerns. So we are are assuming that the electronic panel has failed ?
  5. Cheers for your view steve, i understand what you are saying, just need to find an adpapter as the ford focus plug thread starts a little way down the hole meaning most gauge equipment wont reach the 1st thread even :( , i know you can get some with a rubber coned seat to fit over the plug hole, but yes definately looking into upgradin my compression gauge equipment, even the kit a work with 5 adapters dont fit the ford system :( .
  6. Well, i can appreaite the guy thinking hard about what i told him 'head investigation &b poss removal', then spoke with a fitter friend and he poped round and said i didnt set my solus pro up right, it should have read p2135,so after talking on phone i gladly jumped at chance to go round and reread the car P0301, read the car as EOBD and then as manufacturer spec, even drew simple diagrams for the owner. Being in the trade since 1988 to date was a little baffled, always willing to learn something NEW :D , spoke to a colleague, in the trade for last 50years and we both came to same conclusion = back to shcool with our crayons :D . I spose if i had a bore scope i may be able to see something, someone did tell me to use a comp gauge with an adapter to get a true compression value, at time of test i improvised, gauge held squarely over plug hole 1 an cranked NO COMP, then over 2,3,&4 an i get comp, obvioulsy i cant go by value as im not screwed into plug hole, then rechecked cyl 1 - tried for about 2 mins to get comp, spose i should look at my snapy dealer and see if he does FORD adapters for the future. Cheers for your views and all those who have read, cheers andy
  7. Hi all, link here, read and comment, views appreaited ........
  8. Hi all, focus 2.0 16v 2004 dohc zetec. RAC been out - told its a coil pack - mate changed his pack - still missing - called me round to read - P0301 misfire NO 1 cylinder, so armed with tools - removed plugs ready to change- carried out compression check - NO COMPRESSION NO 1 cyl. - so i told him head may have to come off for inspection. Know, he has had some one else he knows look at it, an has been told i set my diag machine up wrong - it should have read p2135 : throttle body error etc and this is why there is NO COMPRESSION on no 1 cylinder, seemingly FORD know this as a common issue, charge £££££££'s to remove head when infact they simply remove/replace ? the throttle body ? if so, there's a lot of profit mark up in there ? and done in 1/10 of the time ? This model is cable throttle an not FLY BY WIRE, the throttle body is a plastic item screwed to a plastic 4 branch inlet manifold feeding all 4 bores at the same time, so surely there would be compression problems on ALL 4 cylinders ?, may be there are some ford models where this issue is correct: the throttle body problem is possibly hidden under the code p0301, never come across it and find hard to believe. So what do you all think, been in spanner trade since 1988, does a throttle body cause compression probs, whe i see it for my own eye's i will believe :P
  9. Hi, any views or idea's, now thinking about oil filter an oil change with a engine flush to clear the system may be.
  10. Any views or comments ?
  11. Update, looking for helkp with code: Description on my SO diag machine: 17748 camshaft/crank angle sensor wrong combination of ecu's P1340 (leave to run a while longer then the other codes appear, but if the cam an crank system is faulty then of course im gona get misfires are i ).
  12. Update people, cleared the codes, and started her up and within 30 seconds 1st code : Description on my SO diag machine: 17748 camshaft/crank angle sensor wrong combination of ecu's P1340 (leave to run a while longer then the other codes appear, but if the cam an crank system is faulty then of course im gona get misfires are i ). When you start it up, runs rough missing like a tractor,3 mile run, 10min drive etc an she smooth again,so even if she is a warm engine, as soon as you turn the ignition off, then 2 mins later start her again, same problem 3 mile run, 10 min drive etc an she smooth again. Each time you turn her off, shes a lumpy tractor, my friends terminolg.
  13. HI all, i stand corrected, shown the errors of my ways, YES ITS A V6, its a narrown V6, not what im used to, new technology eh......
  14. OK, im a NUMPTY NOW, YES ITS A V6 (vr6), sorry to confuse anybody, its a narrow v6 not what im used to, hence why i called it a straight
  15. Sorry, its a STRAIGHT 6 NOT a V