• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


matt_wrx

New Member
  • Content count

    1
  • Joined

  • Last visited

About matt_wrx

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus Ghia Mk1 2L 16v Zetec
  1. Focus mk1 worries

    hi, im new to the site, so hello. i drive a ford focus 2l 16v zetec mk1 ghia recently iv had a burning smell when in low gears 1st 2nd, driving slow in built up areas for instance i checked the serpentine ( auxillary) belt that runs my ac, pas, wp, alt and one rib had been burnt off. iv changed the belt today but still had the buring smell as if the new belt is burning up. The pulleys felt good and so did the tensioner and all other pulleys. wondering if any1 else has experenced this or if there is a component that fails or can become mis aligned. causing the belt to rub and burn. the car has done over 100,000 miles and had a cam belt change 15 months ago. any suggestions welcomed, thanks Matt