Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


benholden2008

Budding Enthusiast
  • Content count

    113
  • Joined

  • Last visited

About benholden2008

  • Rank
    Feet Under The Table

Profile Information

  • Ford Model
    ford fiesta
  1. hello mate

    was hoping you could help me, i want to buy this tdi box, there are 2 on there what are the difference, had your car been ok so far, as for mpg has it been better, how many miles you get out your tank?

    any advice would help as my intention is to keep my car at least 7 years and do about 20k per annum

    help much appreciated.

  2. tried everything. Deleted the phone stored in the car then connected again still did it. connected my girlfriends sony ericsson and that rang but played the car ringtone (what my iphone used to do). so that ruled out the posibility that it was the car at fault. Anyway got hold of my friends iphone 4, connected it up to the car and sure enought it rang through the speakers with the phones ringtone just like mine was doing. So all i am think of is that its something to do with the software upgrade on iphones. if anyone figures out a way around this please let me know... Thanks
  3. Wonder why my phone ringtones coming through the car speakers then? Mine used to do exactly what yours are doing now before the update, will have to play about and try figure it out, Thanks
  4. When ever I got a phone call in my fiesta it would ring through the speakers with the cars ringtone, now since upgrading my iPhone to os 4.0 it plays the phone ringtone through the speakers, really annoying as I liked the old 'ring ring' tone that I imagine every fiesta has. Anyone else experienced this?
  5. Just been out and it done it again, only when Giving it some in 3rd and 4th it seems to do it, feels like it's overfueling so will have to get in booked into ford, Thanks for the advise
  6. had a problem with my fiesta earlier, was exiting a roundabout so put my foot down then all of a sudden there was no power, car cut out and 'Engine malfunction, service now' message appeared on the screen. Managed to coast up to a set of lights were the car refused to start for a good five minutes, eventually the car started and error messge disapeared. so carried on as normal but the car felt very flat and sluggish so decided to head home.... Anyway, once home i left it for about 20mins then fired her up, again no engine malfunction message but i could sit with the accelerator pedal flat to the floor and it would not rev above 3,000rpm (asif something was limiting it) Just been out to fire it up on last time before i ring ford tomorrow and everythings fine now? Really can't understand what went wrong and have never know anything like this to happen before? so has anyone experienced this before and should i book it into ford just to the safe?
  7. Pretty sure it's normal, take it to a garage and see what they say, if it's excessive then might be something wrong
  8. Nothing to worrie about aslong as its not leaking lots of oil! every car does it, i have a little puddle underneath mine but it never seems to get any worse
  9. its the overflow pipe, dont worrie about it. just stop when it hits the first click
  10. 5 doors for me, looks alot better than a three door in the mk7 i think, well compared to the 5 door mk6 which was hideous to say the least!
  11. Should of really let it run in for awhile before fitting the box, with mine the extra boost it usually after 3,000rpm so running a new engine above that will only cause problems in the future. If it was easy to disconnect then that would be idle but unfortunatle it's a pain in the !Removed! to fit and disconnect
  12. Glad you managed to fit it. quite suprised you havent noticed a difference! i noticed a performance difference straight away. As for MPG i was adveraging about 46 then reset it when i installed the box, now getting 58 and it gets driven pretty hard most of the time
  13. Would be interesting to know where you've plugged it into, I have a guide, if you PM me your email I will send as soon as I can
  14. yea thats seriously high milage in such a short time! i would avoid like the plague
  15. it wont even be ran in properly yet, diesels last forever if looked after, its the rest of the car you should be worried about. what year is it?