Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


GothicRebel

Budding Enthusiast
  • Content count

    227
  • Joined

  • Last visited

About GothicRebel

  • Rank
    Rogue Southerner Lost in Sheffield
  • Birthday 09/28/1982

Contact Methods

  • First Name
    Andy

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus Titanium Black
  • Ford Year
    2009
  • UK/Ireland Location
    Yorkshire
  • Annual Mileage
    5001 to 10,000
  • Interests
    Road Trips
    Computers & Electronics

Previous Fields

  • Location
    Sheffield

Recent Profile Visitors

3,557 profile views
  1. Also the AM Bluetooth unit is newer than the AK unit. :)
  2. Chw1. It sounds like you've the wrong cable that goes from the Bluetooth module to the back of the Sony unit. If you read back on the problem I had. See if it sounds like what you are experiencing.
  3. !Removed! thing has done it again this morning. Grrr
  4. It was. The quadlock was slightly loose. !Removed! thing had me panicing haha
  5. Feck so its not like a wires come out on the stalk. Migt have to check wiring on the HU
  6. Morning all For some reason. I noticed my stalk for the radio wasnt working. No idea why. Only thing ive done is clean her top to bottom on sat. But no matter what button i press, volume up/down. VC. Mode nothing os working. Any ideas what might be wrong with it? And how many wires have you guys got into yours. Mine only has two?
  7. IPhone 4s Black for sale. £140. !Removed! good condition. Comes with rubber case. 2 chargers. Box.Will post pics laterSelling as I've upgraded to a Galaxy 5S

  8. What the..... I shall follow your instructions. And clean it. Where is said valve located. Gonna see about getting a blanking plate too.
  9. If I need a new valve. How much are they?
  10. Morning all. Had a slight sluggish drive home last night. Where it took me ages to get from 50 to 60 in 4th on a slight hill. So I've just checked my fault codes using torque pro and it's come back with 4 codes P0490 - Powertrain P042F - Powertrain U0416 - Network P2196 - Powertrain Anyone know what's wrong and how much / what needs fixing. Thanks
  11. Still not got it installed yet bud? Sent from my iPhone using Ford OC mobile app
  12. Why are they no longer gonna be selling them ? Sent from my iPhone using Ford OC mobile app
  13. Will do. Thanks lads. :) Sent from my iPhone using Ford OC mobile app
  14. I do 60 miles a day all on the motorway. Mon to Friday. City driving on weekends. Wouldn't of thought I'd have build up. Sent from my iPhone using Ford OC mobile app
  15. I like. Sent from my iPhone using Ford OC mobile app