William Hancock

Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About William Hancock

  • Rank
  • Birthday 12/28/1981

Profile Information

  • Gender*
  • Ford Model
    Focus TDCi Zetec Climate L

Previous Fields

  • Location
  1. No fish I'm afraid Don't think I've ever had my plugs changed, I'll check my paperwork from the service and MOT's The list as it stands: 1 check the inter-cooler pipe2 Replace the heater plugs3 terraclean4 check fuel injection timing and / or faulty / dirty injectors and / or low cylinder compression.
  2. Wow! Way more comments than last time, thanks chaps It's definitely particulates of some kind as you can't see it during the day. Only when it's night and someone's headlights are shining on the rear of the car. I do get black smoke when I floor it but not during normal driving. The idle revs dip a little and it goes into anti-stall for the first 5-10 minutes after starting. It jumps around a bit when it's cold and I set off too. That's what's lead me down the timing route. I'll get the inter-cooler pipe checked 1st If it's still no good, have a go at this terraclean. There's a local garage ear me does it. After all that I'll see about the fuel injection timing and / or faulty / dirty injectors and / or low cylinder compression. That sound about right?
  3. Update... I've still got the same problem. I should add that the smoke isn't visible during the day. only at night when I'm driving in front of someone with their headlights on. I had the car in another garage for something else and they had a look at this form me and couldn't find anything. They pressure tested something or other (I'm not great with mechanics) I've also had the car in a main Ford dealer garage (the one I got it from) for the service and MOT and they couldn't find anything either. Could it be un-burnt diesel if the timing was off?
  4. Ey up, thanks for looking and for any help. I've been having a bit of trouble with my 57 plate, 112,000 miles Focus. It's smoking while I'm accelerating. I've had it in 2 garages (which I won't be gong back to) and both of them said they couldn't find anything wrong with it. It only happens when the engine is warm, there's no loss of power, no error codes but if I'm on the motorway and I put my foot down the car behind vanishes in a cloud of white smoke! It's fine when I'm tootling along and maintaining speed but soon as I want to go faster there's a shed load of smoke. The exhaust is fine (or so the 1st garage said) there's no cracks in any pipes (so the 2nd garage says) The 2nd garage also said they'd had it on the rollers and couldn't see anything. As I was leaving one of them said something about the DPF doing a regen all the time but wouldn't I get a loss of power? And would it fdo it every time I put my foot down? I'm about £100 in for manual labor and still none the wiser. Cheers
  5. No idea How would that explain being able to floor it up a hill in 1st with no issues?
  6. Hi everyone Thanks in advance for looking / commenting I've got 2007 106,000 miles mk2 1.8 tdci zetec. I'm a careful driver and commute a bucket load on the motorway; nice and easy. It's been serviced as directed by the schedule and always by the same Ford dealer. In the last week exiting the 50mph zones on the motorway I've put my foot down to pull away but I'm not really speeding up a great deal. The RPM shoots up as if I've hit a patch of ice and the wheels are spinning but they're not. I've got good grip and in 1st I can floor it up a step hill with no issues . I've captured the below off an OBD-II Bluetooth thing. Both sets of data are in 5th gear and on the motorway. (screenshot of ODB-II output attached) Coming out of the 50mph zone, gentle acceleration: GPS Speed: 58.72 Boost psi: 3.916 RPM (x100): 17.64 Engine Load: 15.686 Accelerator Pedal Pos (20%): 36.078 After 10 seconds of having my foot firmly on the floor: GPS Speed: 76.615 Boost psi: 19 RPM (x100): 38.4 Engine Load: 100 Accelerator Pedal Pos (20%): 100 There's no fault codes present on the ECU and it was serviced and MOT'd at 100k by the same garage. Anyone got any ideas?
  7. Hi everyone and thanks in advance for any replies or instruction received. Does anyone have any instructions or visual aids (Photos) of how to take the PATS chip out of a standard Ford Focus key and put it into a new flip remote key? I have a working standard Ford Focus key, a working horse shoe remote key and a new flip remote key that a present is cut but not programmed for PATS. I asked at my local Ford garage yesterday while having my 62,000 mile service done and they said it would be £70 + VAT Will
  8. Hi I was just wondering if there is any chance I could fit a Subwoofer into my Ford Focus that has the Sony factory fitted stereo. Normally, as with my old car I juts wired the Subwoofer into the stereo using the High-end/Subwoofer output. The only problem I have is that the factory fitted Sony stereo has no such outputs. Anyone have any ideas? Thanks in advance.
  9. Morning all As I got out of bed at 5:30 this morning, I thought to myself "how cold the old girl must be" and then I had an idea. When I visited my uncle in the states he had a Jeep he could start remotely from the house. My journey to work is only 10 minutes. Normally I would get a bus but at that time in the morning I've got no chance! So by the time I've got to work the car hasn't even warmed up. This can't be good for it? Does anyone know of a remote start unit for my Focus 1.8 TDCi Zetec? Any help would be appreciated. Will
  10. No, no. Brand new key (Never used before) and both the keys I am using to program it are the originals that came with the care when bought new. Should I be waiting when I insert the new key? I.E. Insert new key and turn to position 2, wait 5 seconds then turn to position 0, wait 5 seconds then remove?
  11. Thanks for the reply folks. I went and bought one and had it cut today. I've already programmed the remote but I'm having a little trouble programming the immobiliser. I put one of my spare keys in, turn it to position 2 then back to 0 and take it out. I put the other spare key in, turn it to position 2 then back to 0 and take it out. I put the new key in, turn it to position 2 then back to 0 and take it out. When I put the new key back in, the car starts but the immobiliser light flashes all the time. When I turn the engine off and remove the key I can no longer use it to start the car again. Any help would be great.
  12. How much do you charge?
  13. Hi Does anyone know if my 57 plate Focus MK2 will work with a new style Flip Key? I currently have a horseshoe style key and remote (With a spare transponder key for programming) Ta
  14. 2007 - 57 plate 1.8 zetec climate euro 4 tdci 5 door Hatch sea grey
  15. Some scumbag has decided to steal the little bumpers that sit above the fog lights and I can't for the life of me find out what they're called or where to get a pair from. Since I have an opportunity to replace them I'd like to go with colour coded ones if I can get them. Does anyone know what they are called, have a part number and possibly know where I could get some from? I've even gone so far as getting a Hanes manual and couldn't find it in there. Thanks Will