• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


gumpie

New Member
  • Content count

    1
  • Joined

  • Last visited

About gumpie

  • Rank
    Newbie

Profile Information

  • Ford Model
    s max tit
  1. smax official trouble topic

    hi, this is my first post so go easy for any mistakes. i bought a 2.0 tdci titanium 56 plate in december.it has 49k on the clock and only 1 owner from new with full ford service history.since i've had it my parking sensors have failed 4 times and my turbo has failed twice.main thing the turbo.when i'm accelerating the power suddenly goes then once i've turned the car off & back on it works fine for a while.ford keep fobbing me off with "it's my glow plugs" or "we found a break in ur wiring" but still the problem persists.can anyone help. also can anyone tell me if the sony 6006 cdc have the bluetooth facility and if so should i be able to connect my phone to it. cheers