AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About footinfront

  • Rank

Profile Information

  • Ford Model
    1.6 mk1 ghia
  1. Many thanks all for the replys. managed to get the fob working by re-programing it
  2. yes mint new battery fitted and in correct way up, dont have second remote to use
  3. hello all. i have a new problem with central locking. the other week it was playing up a little, ie press key fob and sometime the central locking will work, sometimes it wont work. thought to myself it was battery playing up so i changed the little flat battery in the fob, now nothing works when i try locking the car. i'm guessing now it may be fuse fault or somethin else, how or where do i chk the fuse for central locking? dont have any manuals to go swat up. (btw car does lock when use key in door) focus mk1 1600 ghia 5door if anyone has any suggestions or solutions please reply. many thanks all for reading
  4. thanks for the reply. my motor has no sunroof so i'll remove the light, see if i can spot where its coming in.
  5. hello all, i have been reading the forums for the past couple of weeks,on and off, and i think you guys are really useful. so here go'es with my question. the other day while driving the heavens opened, and all of a sudden a constant drip of water was dripping throught the front interior light. not had the motor that long, when i arrived home i checked the windscreen seals, but couldnt see any damage to the seals. is this a known problem with mk1 focus? can anyone suggest what i should look for next. i was thinking of removing the light,to see if i could see where its coming in,but not sure how to do this,or would this be a waste of time. many thanks for reading