• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


kingfisher1967

Budding Enthusiast
  • Content count

    45
  • Joined

  • Last visited

About kingfisher1967

  • Rank
    Settling In Well
  • Birthday 08/08/1967

Contact Methods

  • First Name
    Andy

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus,Zetec Titanium, Automatic,
  • Ford Year
    2015
  • UK/Ireland Location
    Sussex
  1. A little back story to set the scene. In the past whenever I’ve had my cars serviced or MOT’ed I’ve always used a reliable mobile mechanic who comes to my place of work during week which is very convenient to me. In June 2016 I traded in my 2008 Ford Focus for a 2015 model, this is 3rd Focus I’ve owned and by far the newest. Because my family and I were away for a week’s holiday next month I rang my mechanic to book my car in for a service as well as inform him about me having a newer model. At first he congratulated me in my purchase but advised me to have my car service by a main dealer because ‘It’ll be covered by a warranty’ As soon as I ended the call I booked a service online via the Fords website, but because I was only available on a few Saturdays of the month the nearest dealer that had an appointment on my chosen date was about 15 miles drive from home, so I booked it. Within the hour I realised that I was meeting other members of my family in Brighton on that date and as I didn’t know how long a service takes ( the mechanic I use always comes to my work place), I sent an E-mail off cancelling my appointment. There was no reply sent back to me, but when I checked the website with my reference number, no details were found. I booked my new appointment online was at my ‘local’ dealers about 8 miles from home, but when I went through the process of entering my details and choice of service, the price I was presented with was £0.00 where as my service at the other place would had been £149.00, I just assumed I had made some sort of error on their website and this was the service plan that my mechanic had been talking about, so as a precaution I printed off my online booking form. The Day Of The Service. I arrived at my local Fords good and early and while dropping off my spare keys off and signed some paperwork. I enquired with the assistant behind the desk ‘do you need my locking wheel nut?’ ‘Yes’ he said ‘just leave it on your passenger seat’. As I still had my main key to the car I got my locking wheel nut out of the tool box I keep in the boot along with my document wallet which carries all my cars paperwork on the passenger seat. 3 hours or so later I received a phone call informing me that my car was ready for collection, and at first I was verbally told by the same assistant I saw in the morning that the charge for the service would be £149.00 but when I presented my printed off booking form he said ‘Oh, it’s a service plan’ and after a few taps on his keyboard I was handed my spare keys and a ‘Vehicle inspection Checksheet’ which was priced at the bottom £0.00. Once I returned to my car and gave it a quick once over, I replaced the locking wheel nut in the boot, my document wallet back in the glove box and drove home. On Monday morning I parked up at work and I thought crossed my mind my service book had been stamped, but it wasn’t in my document wallet, I did question myself whether or not I received one with the car when I purchased it, but I remembered looking through it at few stamps that the car had already acquired. So before I started work I sent an E-mail off to a Service Adviser who had previously Emailed me confirming my new service date: Hello I had my car serviced on Saturday but when I checked my document wallet in my glovebox this morning, I noticed that my service book was missing. Would it be possible someone could have a look for it? If it helps, it may have the cars old number plate of LM64 ... on the service stamps. I sure you realise how important this book is to the resale value of the car. --- The reply back I received was: I have checked the paperwork and the technician has stated there was no service book in the vehicle. There is however an outstanding bill to pay for the service of £149. --- I was slightly confused by both statements, I was 100% sure the service book was with the vehicle and the blunt request for payment. So I replied back on the same evening: With reference to the service book: I am 100% sure the service book was in the wallet because It’s been there since June of last year when I purchased the car, is it worth mentioning again the number plate would had been LM64 … before it was changed to K16 …. If this item cannot been located I will have to have to take this matter further. With reverence to the outstanding bill: Please find attached a PDF file of the online booking E-mail I received shortly after booking which is priced at £.00. This question was also brought up on Saturday before I collected my car but was amended to £0.00 when I presented said document ( If needed I can send you a my ‘Vehicle Inspection Checksheet’ which shows a clean bill of health and a total of £0.00) I also received a phone call from a Maggie on behalf of your franchise today asking me how the service went, I mentioned at the time about the missing service book, which she made a note of, but there was no mention of any outstanding balance. I Hope this helps. --- Sometime during the following morning their reply in my in box read: Please see attached copy of service booking we received for your vehicle with the booking reference and vehicle registration. Also the job card which you have signed You would also of been presented with a proforma when dropping the vehicle off. We require payment of the outstanding balance of £149 within 24 hours. You have also signed the job card which states that you agree to pay for all work and parts required. ---- Again the request for payment was blunt and now there was a time limit with no mention of any consequence. One of the attached documents had my signature on it but their version had a handwritten note of ‘No Service book’ added to it which I had no knowledge of, and was not mentioned when I collected my car, so in the evening I E-mailed back: My original book was with Haywards Heath, but I had forgotten that I had to be in Brighton by the afternoon, so I cancelled it in case the car wasn’t ready by then. Yes the price was £149.00 When I rebooked my service at Portslade the service price was £0.00, all I did was followed the links to book a service and I just thought it was included on some sort of warranty set up by the previous owner and that I had booked it incorrectly in the first place. I usually get a private mobile mechanic to service my cars I’ve had in the past, but he advised me to get it done at a dealers because it will still be under warranty. Whilst it’s clear that I signed the Job card, I only saw it when I dropped the car off, I did not see it when I collected it because I would had seen that an additional comment about the service book had been added. This issue really needs to be resolved as soon as possible, but I need to know why did the assistant accept my confirmation and then present me with a repriced bill? and what happens after 24 hours? I also work serving the public, and if I had a customer who had been told that something was £0.00 and then be chased by E-mail for payment afterwards is pretty poor customer service. --- Since then I’ve had no further communication from anyone at Ford and many 24 hours has passed, I never did find out what would had happened, have they never heard of cause and effect? There are still outstanding questions that I require to be answered and my service book, a vital part which shows that some care has be taken and adds value to car when sold, is still missing. Maybe something will appear in my in box tomorrow, or have they 'dropped the charges' because they can't answer my questions? The service book I can replace, but the services and inspection stamps are unfortunately lost along with some resale value of my car.
  2. Which SD card for sat nav?

    I've just update my F3 maps to F5 maps on a 2015 Ford Focus, all thanks to E-bay
  3. One Month On

    They gave me £250 in part exchange, and from the same Ford dealer where I took the old car to be diagnosed, and as some will recall, they couldn't find anything wrong, so I haven't mentioned anything nor that are a couple of leaks, or only one side on the windscreen defrosts in the winter. B)
  4. Where Is Everyone From?

    Brighton, sunny Sussex by-the-sea
  5. One Month On

    yup that was me, I waved the white flag over that car which is a shame, there was nothing else wrong with it. Driving to the New Forest and back home again made me think that I couldn't go on any more throwing money at it only to find it was still doing it. once again, I would like to thank everyone for their help.
  6. One Month On

    Ive had my 'new' (08 mark 2.5) Focus for a month now and I just love it. I love the new shape, the way that the spoiler wraps around the boot door. The inside is very well laid out with all the control in familiar places. I think the 'clever' wipes are great with the variable speed control and in normal mode they slow down at traffic lights. There are a couple of things that I would move, like the 12 volt socket thats down by the handbrake, which is also in a weird place. The volume control for the CD player, a couple of times Ive gone to turn the sound up and ended up flashing some poor sod in front, and the AUX input... in the glove box. That wont be an issue soon, I'm having a MP3 player put in in its place. I'm very happy. Thank you listening.
  7. Focus Temperature Gauge Issue

    I would like to first of all thank everyone that has helped me with this car, but I am happy to inform everyone that the problem, sorry issue, has been sorted... I'm part exchanging it for a newer model. I've gone as far as I can with the car, short of fitting a new engine, which wouldn't be financially viable for me, I am biting the bullet and its going to a better place. My new car? A 2008 (so its a mark 2.5) Ford Focus Zetec in 'Avalon',with about 20k on the clock. its from the same Ford dealer where I took my (old) car to be diagnosed, and as some will recall, they couldn't find anything wrong, so I haven't mentioned anything ;) nor that are a couple of leaks, or only one side on the windscreen defrosts in the winter, but hey I'm getting £250 for it. B) Fingers crossed I can pick it up on the 10th of next month as they have to order it, They didn't have anything I liked in stock. Thank you all once again.
  8. Focus Temperature Gauge Issue

    Finally got the right size socket. Unplugging the sensor was a bit of a pain, unscrewing it was very easy ( I was expecting a little leak of coolant, but the sensor sits in its own socket. everything went in very nicely, a little struggle to replace the plug, made sure everything was plugged back it right and went for a test run..... ..... Its still the same as before :( See you all in a week.
  9. Focus Temperature Gauge Issue

    I was hoping to post some good news by now, but Ive had a few delays My plans for repairing the car at the weekend weren't to be, but mainly down to my own fault. I called into the car spares place on the way home on Saturday, I had called them a few days before hand and made sure that A: they did that part I needed and B: it was in stock. Apparently there are two types of Cylinder Head Temperature Sensor for my car, a black topped one and a grey topped one ( don't ask me, I have no idea either). Ford had given me a part number, but ( again, no idea why) I didn't give them it, but they said they’ll have a look when I popped in. As they closed at 12:30 on Saturdays,I made it just in time after leaving my work place at 12:00. Here was the first of many ‘walls’ that I was going to hit over the next few days. The sensor itself is a bit of a bugger to get to because its deep in a socket between 2 spark plugs, so to get to it a long tool is needed to unclip a wire and a ‘deep socket’ to unscrew the bugger out. My first wall was that the assistant wasn't 100% convinced that the bit I pointed to was the CHT sensor and ‘was not insured to touch the customers car to inspect it’. As I was now becoming unsure about it I said I’d have to look into it and maybe find a part number. After work on Monday, I went again to the spares place armed with the part number that Fords had given me and a print off of where it sat ( I was right). Having the part number didn't help 100%, there was still choice of colours, but while looking for instructions on replacing the senor, I checked on the colour, given the choice I went for black. This is where I hit the 2nd wall, my part was not in stock, but I could pick it up the following day. Tuesdays rush to the parts shop was a little better, but I still hit a wall, my part had turned up, but I now need to get a ‘19mm deep socket’ for it,the shop didn't have anything suitable, I didn't have anything in my collection of sockets, and even rummaging through my dads collection resulted in disappointment. My plans were now falling 3 days behind schedule, and every journey home was becoming a rush to try a get to the shop before it closes, I was going to try my local Autoparts centre place during my lunch hour on Wednesday, but my dad said he’ll get the deep socket for me from the autoparts superstore close to home. So, Wednesday, H minus 2. my Dad kindly buys the deep socket set, but they are the wrong sort, On the sensor there is a small plastic lump that a cable plugs into, so the socket was the right size, but the inside it wasn't deep enough for the plastic bit to sit in. Its going back tomorrow and he his going to take the CHT sensor with him. Thursday is my last change before we go away on Friday, I'm not 100% sure replacing this sensor will work, but I'm going to try. If it works, I'll be the happiest guy alive, if not, I'll be the most cautious driver alive.
  10. Focus Temperature Gauge Issue

    Ive heard about sniff tests ,I'm guessing its not as simple as a technician sticking his nose in the expansion tank and having a sniff, maybe I'm in slight denial, but its been going on for 6 months, wouldn't had the head gasket had gone by now?
  11. Focus Temperature Gauge Issue

    Though I had a theory today. The thing thats been constant is when Ive opened the expansion tank, theres been little or no hiss, that means theres little or no pressure in the cooling system, which apparently is something that the cooling system needs to work. My theory was that maybe air was getting in somewhere, and the only thing I could think of was the expansion tank itself, so I had a look tonight when I got home. As per 'normal' the fans where on ( which for a 15 minute journey is redeemed as OK by Fords)when I pulled up outside my house. I opened the bonnet and had a look around the bottle,as far as I could tell, it looked OK so I ( slowly) undid the cap. To my amazement there was a long slow hiss as I unscrewed the cap, and the bottle started to fill with coolant (looked a tad dark, but that could be me being paranoid). I didn't take it off at that moment but did it back up, and I swear I could hear a bubbling/air being sucked in sound coming from around the thermostat area and the bottle itself, not sure it thats normal, but I did have a check of all the hoses, all felt warm to hot apart from the bottom one to the rad which felt cold. This is my last weekend if I want to do anything, and if I need to buy anything, it has to be Saturday. I thought that air was getting into the system via the expansion tank, but after tonights experiment, I'm not sure. I'll check the collant tomorrow before I goto work and see if the level has changed
  12. Focus Temperature Gauge Issue

    That you jeebowhite, but you was half right, they have scratched their heads and they have charged me for it. I got a phonecall this morning at work to tell me that they had taken it for a test run and could find nothing wrong.Apparently that was a short trip of a couple of miles or so. I told them that they needed to take it for a longer run and gave them a couple of examples of the journeys I have done that Ive seen the gauge go up. I asked them if the fans had some on after this short journey, ' oh yes. the fans are working fine' and apparently thats normal. I got another phonecall about 3ish to tell me that they had 'driven it around the block a few times' which included a hill, and they could still not get the gauge to rise. They asked me how high had it been to '118C' I said 'where are you getting those values from?' 'theres a diagnostic trick on the dashboard, didn't you know? after a little explaining on how to get the temperature display up, I had to switch to layman's terms and said 'almost into the red, but not quiet' There were a few suggestions as to would it might be, the CHT senor sending a duff signal, or maybe even the head gasket,yeah right, I'm 95% sure its not that, as Ive said in previous posts, Ive killed to cars in the past due to head gaskets, I'm pretty sure I'd know the signs, so disappointingly I told them, well thanks, I'll pick the car up tonight. So, for £51.00 they've done 2 road tests,(and driven about 7 miles ( I made a note of the mileage before I dropped it off)) plugged it in to their diagnostics and yes scratched their heads. I have got the part number for the CHT senor, I may change it as its easy, but I cant see how changing that would improve the pressure in the expansion bottle. (theres little or now hiss when I crack it open). 'we dont know whats wrong' really wasnt the answer I was looking for, and I doubt if I had taken the car to them in the first place, the bill would had been higher, and the answer would had been the same.
  13. Focus Temperature Gauge Issue

    Its booked in for Monday, I've waved the white flag. If I knew what was wrong, I'd get my mechanic to fix it. Ive told Fords about everything Ive changed and at what point it over heats. Cant say I tried
  14. Focus Temperature Gauge Issue

    I don't know what to do now. draining down the coolant was very easy, and while that was happening, I made a start on removing the pipe that leads to the air filter, the clips on it are like nothing Ive seen before, I was expecting a jubilee clip. after that I was meant to remove the 'coil pack housing' when I looked it up earlier in the week, it looked fairly easy, I manged to unplug everything, but I was afraid that I would make a hash of the screws and the bolts on the thermostat itself, so I admitted defeat. So all I had to do was to plug everything back, reconnect the air filter tube ( after much swearing I replaced the ford clips with jubilee type) I re-filled the coolant, once it was up to MAX in the tank,( still had some left over) I started the car up and let it warm up. I manged to get it up about 93, but couldn't get it any higher, to I hopped in and drove it about the block, its hilly round our way so I figured it would only take a couple to get the fans going, this they did at 104c so I started back home ( down a hill) where, as I expected' the temperature to drop enough for the fans to go off ( never heard that before).A couple of hours later when I checked the coolant level, it had gone down, so I topped it up with what I had. On Sunday we went out for a good long drive, and as per usual, any incline resulted in the needle rising a little and any decline resulted in the needle falling back to normal. There was one very long hill that made the needle get very close to the red zone, but it soon dropped back down as quick. Yesterday, we went out again, but a shorter journey,(still had hills and motorway) its one Ive done before so I was surprised when I noticed the needle didn't move at all( but the fans where doing the usual over time), even the hill leading to my home the needle didn't rise. Had draining and filling yesterday made something better? When I drove home from work I purposely drove up a couple of hills that Ive done in the past, so I could kinda guess what the needle would do from previous trips.There were certain point in my journey where I thought ' thats cooler than normal' It did rise, but only when I was at the top of a hill and only a tad (111C) even the hill leading to home only got as high as 109. My conclusion is it seems better, but not perfect. Is the thermostat not opening properly? as far as I can find out if it was stuck shut, I'd be over heating while waiting at traffic lights, if it was stuck open ( and I'd get no heat inside the car), then the car would never warm up My dilemma is: I was about to wave the white flag and give it Fords to look at, but if it is the stat, I can ask my mobile mechanic to replace it. I'd rather pay him to replace it than Fords I know its possible to test the stat, but for that the bugger has to come out. The only other things I haven't replaced are the top and bottom hose to the rad ( hindsight says I should had check them on Saturday while I was draining down, but hey ho)and the temperature senor that sits between the spark plugs ( apparently I don't have to drain down for that) Not sure what to do now, We go away in about 3 weeks, I aim to get it fixed before then.
  15. Focus Temperature Gauge Issue

    I decided against pulling of any hoses, even though I'm pretty sure I know which one it is now. instead I took the cap off the expansion tank (no hiss), started the car up and revved it lightly until it warmed up, that took about 15 mins to get to about 90C, meanwhile I wiggled, squeezed and shock as many hoses as I could reach as I was convinced this would shift any air that I have in the system. Well I'm not sure if its worked, but I have come across an 'Ehow, how to troubleshoot the cooling system in a ford focus' and one of the things to look for is look and the coolant levels, they should drop as your car warms up, if they remain unchanged, its most likely that the thermostat is stuck openwell, the levels didn't change, so I think my next move should be to change the thermostat, again, the old one is only a few months old, but maybe it was faulty? I wont get my mechanic to do it, Ive found fairly detailed instructions on how to drain, locate and refill, which I might even do the 'proper way' Ive tracked down the part number I need ( 1303374, £11.35 plus VAT) and I'll try and reuse the old coolant