AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About collateral

  • Rank

Profile Information

  • Ford Model
    Focus MK1
  1. 1) Car is an X reg 2000. Checked battery voltage using a voltmeter: 12.6V when off, 13.4V when idling. 2) Door locks manually, will check the fuses. 3) Ignition - sorry I meant idling. Idle feels rough and like its going to cut out. 4) I think wiring was loose. Tightened it up, it should be OK I think. However, I think the earth cable is frayed or something because of the battery light.
  2. I've had a number of electrical issues since last year. I've taken it to a garage but they couldn't find the issue. So a list of the issues: 1. Battery light comes on after 25-30 seconds. 2. Front passenger central locking doesn't work. If it is unlocked, global unlocking doesn't work (all locks close and then open, like if you tried to lock the car when a door was open). Only when it is locked does global locking/unlocking work with the keyfob. 3. Issues with ignition (car had poor idle, replaced ignition coil - not sure if it was due to electrics). 4. Starting issues (the biggest problem). When I try to start the car all electrics shut off. I have to open and close the drivers door several times and turn over before the car will actually start and even then it sounds like the car might not start. This happens both after leaving the car overnight and if I switch it off and turn it on after a while (so when the cars still hot). 5. This just started happening, engine power starts cutting out when I'm driving at low speed! Attached a link to show 4.
  3. Thanks guys, caused my radio to disconnect frequently. But I bought an rj45 to usb connector and a 2.5mm stereo jack just to see if it works with my htc! Only cost me £3 so dont care if it doesnt work.
  4. Hi guys. Been rooting through my focus recently and fished this out: Web searches proved near fruitless except that it seems to be an old handsfree kit from halfords. Has anyone ever seen these or know how to make them work? The mic and other stuff seems to be wired in but what goes in the rj45 port and the little socket next to it? Just driving me crazy now that Ive found it!!