Bartman

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About Bartman

  • Rank
    Newbie

Profile Information

  • Ford Model
    C-Max 2l TDCi
  1. Update on fan/air con problem. Brought a new fan from ford got home plugged it in with out fitting it directly to the car, switched on air con, fan did not start! So put a supply directly to the + and - of the new fan from the cars battery fan started, put supply directly to existing fan and it started, this did not happen before. Disconnected temp sensor fan did not start neither did the new fan put every thing back to normal. Just to double check put supply back onto new and existing fan from car battery and got nothing ARRRRRRRHHH !!! What is going on can any one advise please.
  2. Thanks for your reply, its the air con that I am having problems with, disconnected the temp sensor plug, fan did not run, checked haynes manual again there seems to be no relay for it just a 50 amp fuse which is ok. Looks like it will be a new fan. Thanks again, Steve
  3. Hello, Can any body help me with checking to see if my Rad/air con condensor fan works I have put a direct supply from the battery to the plug but it does not start. How ever there is another wire in the plug which is smaller diameter, according to the haynes manual this is a signal wire, is this to tell it to switch on or for something else? Regards Steve
  4. Hello, I have a 55 plate Focus Cmax Ghia Titanium, the problem I am hoping that the forum members can help me with is the Electric Power Steering Pump has a whine its there straight away when the car is started up and it can be heard slowing down after the ignition is switched off. I am sure this is the problem as it the noise cannot be heard when the power supply is pulled on the unit, can the unit be serviced? fluid level is ok. Thanks For looking
  5. Hello, New member here and Help needed !! I have a 05 plate Cmax Titanium 2L tdci and the air conditioning has stopped working properly, it starts up ok and gives out cold air from vents, then a hissing noise can be heard in the car, then the temp out of the vents drops, then I can hear the air con compressor switching in and out at about one minute intervals. Has any member had this experiance. Any help/advice would be great. Thanks Steve