• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Dazar

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Dazar

  • Rank
    Newbie

Profile Information

  • Ford Model
    ford fiesta finesse 99 diesel
  1. Hi My ford fiesta went into to garage because it would start. They have returned it saying that becuase I had wired a cigarette lighter socket into the power points of my cd changer port which I wasn't using (It socket didn't work anyway) that this damaged my ECU and they reset and returned my car. When I got the car back I managed to move two meters and it died again so back it went and now they are going to try a new ECU. The problem I have is that knowing a bit about electronics I cannot see how a power surge from the socket above which has never had anything plugged into it for 12 months hence being an open circuit could cause damage to my ECU which I can't imagine even having a connection to it. Also my CD player works fine so where they got this diagnosis from I have no idea. (supposedly the ecu is wrecked and thats why the car doesn't start) Could anyone confirm either that this is a possibility or is it that the garage is talking a load of C**P Cheers Dazar
  2. Staring problems

    HELP I'm having a few problems with my car and could do with some advice. I replaced the battery couple of months back and now it has run down completly which said to me alternator fault. I have charged the battery over a few days in the garage and it seems to wokring fine but now my car will not start at all. When the ignition is switched on the car starter truns but then the engine dies as if it was starved of fuel. I know there is fuel in car as I manually put in 5 litres. There is a slight fuel leak from the main pump but this has been ongoing for months so I doubt this is the problem. Also looking at my fuel filter that seems to be clean as far as I can see. If anyone has any ideas on what is wrong please let me know as I have had to borrow another to get work and that will prolly break as well knowing my luck Ta Daz