Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


dm2004

Budding Enthusiast
  • Content count

    21
  • Joined

  • Last visited

About dm2004

  • Rank
    Member

Contact Methods

  • MSN
    dm2004_@hotmail.co.uk
  • First Name
    dan

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus mk2 2.0tdci
  • Ford Year
    2004
  • UK/Ireland Location
    Essex
  • Annual Mileage
    5001 to 10,000

Previous Fields

  • Location
    Watford, Herts / Braintree, Essex
  1. If you can't get it out, loosen the other bolts that hold the arm in place, 18 mm and two 15mm bolts Loosen them off and then wack the ball joint out of the hole.
  2. You need to undo the 21mm bolt on the ball joint and then try and get the ball joint away thread out of the hole, maby a good wack with a hammer if you don't have a ball joint tool, then you need to measure the biggest part of the taper and you need it to measure 18mm or 21mm
  3. Just I have both sets available so could have tried them both
  4. Where are you located?
  5. Just ordered these for mine
  6. 19

    From the album Untitled Album

  7. 20

    From the album Untitled Album

  8. 8

    From the album Untitled Album

  9. thanks mate the thing is though the glow plug light goes out as it should so i would have thought it was all working fine as the light is coming on then offagain but i will have to get the plugs looked at then. anyone else had this problem before ? or know of it ?
  10. Hey all im new here, I bought a ford focus 1.8 tdci sport (imperial blue)a few months ago and now im having problems with it , When its cold outside and i start the car for the first time i need to keep my foot on the acclerater pedel and turn the key, then a few seconds later the car will start but its very lumpy and there is a lot of white smoke coming out of the back, the colder it is the harder it is to start, just had all four injecters replaced as the garage sayed that was the problem BUT STILL NO CHANGE !!!! now they say they want another £650 to replace the diesel pump and that might fix the problem I NEED SOME HELP AND ADVICE PLEASE PEOPLE , if possible is there anyone in the essex area that can have a look at it for me ?