Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


ceeveepee

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About ceeveepee

  • Rank
    Newbie
  • Birthday January 31

Contact Methods

  • First Name
    Charl

Profile Information

  • Gender*
    Female
  • Ford Model
    Fiesta Titanium X
  • Ford Year
    2015
  • UK/Ireland Location
    Lancashire
  • Annual Mileage
    5001 to 10,000

Recent Profile Visitors

861 profile views
  1. Brilliant thank you. i have the keyless entry version but the same seller has those as well. I got one from Currys. 32GB for £7.99, other sizes available http://www.currys.co.uk/gbuk/computing-accessories/data-storage/usb-flash-drives/sandisk-32-gb-ultra-fit-usb-3-0-memory-stick-silver-10028883-pdt.html
  2. Looking fab now with all the hard work you've put in. Candy blue is such great colour isn't it? I've recently got a Tit X in the same colour and people are always commenting on it. The wheels are a right pain to clean though, muck show up so much more than on my previous mark 6 wheels. Do do you have a link to the seller for the key fob covers? I've had a look on eBay but I've not managed to find them. Oh and thanks for tip of the tiny usb stick, was getting fed up of plugging in and unplugging the iPod every journey. The upside down logo is annoying though!
  3. Hi all, newbie here so wasn't sure whether to post this here or in the audio section. I got my Fiesta Zetec Blue with the Sony Audio System (with bluetooth and voice control) back in July and it seems to have an intermittent fault on it that the dealership are stuggling to deal with. Just wondered if any one has any ideas or experience on what could be the problem I've looked around on google but can't seem to find anything similar. The radio is meant to go into standby mode when the car door is opened and then turn to radio when the ignition is started. Very often it doesn't. The problem seems to manifest itself in a few different ways: i) Unlock car, radio display does not go into standby mode showing date or time or change to radio once ignition is turned on. Driving any distance does not affect this at all. Using the on /off button also does not make any difference. Radio is still dead when I lock the car and leave it. ii) As above but sometimes when arriving at destination and opening door to exit car, the radio display suddenly goes into standby mode showing time and date. iii) As above but radio comes on and starts playing after I get out of the car and I have to turn if off manually. iv) Unlock car, radio does not go into standby mode or turn to radio when ignition turned on, but will switch on randomly within first one to two hundred metres driven. If it hasn't come on within about 200 metres then it won't come on at all until at least after I get out of the car The car has been back to the dealership four times. First of all they replaced the radio - problem still exists. Secondly, they disconnected the battery for a couple of hours to reboot the system - problem still exists. The third time the car went in the control modules were replaced - car was returned without working headlights, dashboard lights and rear lights and went straight back within a couple of hours as it wasn't driveable. I got it back again today after the modules were replaced again with some from a brand new car. I've just been out to put my things back in the radio faulted again - it came on only when I slammed the door in anger. We'll be ringing them again in the morning to let them know. The problem is that it's an intermittent fault and the dealership haven't been able to replicate it at all (it was just with them for a week). It's difficult to get the car over to them with the fault in place as it nearly always resolves itself when you turn the iginition off and I don't want to drive there and leave the car engine running with the keys in whilst I run in to get someone to come out and look at it. Does anyone got any bright ideas? I know it's a small problem, but it's driving me mad doing my daily commute in silence in an otherwise great little car.