Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


moby

Budding Enthusiast
  • Content count

    14
  • Joined

  • Last visited

About moby

  • Rank
    Member
  • Birthday 03/31/1940

Contact Methods

  • First Name
    bryan

Profile Information

  • Gender*
    Male
  • Ford Model
    focus
  • Ford Year
    2005
  • UK/Ireland Location
    Surrey
  • Annual Mileage
    15,001 to 20,000
  1. Cheers artscot79 for that piece of information.! I found an ex-Ford mechanic who immediately said the problem will be with the "pop out" security panel and the contacts would be the cause and just need cleaning as the panel does not come out very often and the contacts would be making a poor connection, and guess what.? he was right.! so it looks like I saved myself the price of a new radio.
  2. I have a 2003 focus which stands for a few days sometimes before it gets used. It had been standing for 4 days ok when a neighbour who parks his car next to mine came over one evening to tell me the car radio was on, although it was not on when he went out on that morning, it had run the battery down enough to prevent starting so I charged it up again and the radio worked fine, switching on and off ok, later that day I was told the radio was on again and this time I caught it before the battery was drained but the radio would not switch off ! it would not respond to the controls at all so I had to remove the fuse to save draining down again. Any ideas at all,? and how do the power saving relays work.?
  3. I have a 2003 Focus which has now developed a radio problem and as I don't have the manuals am at a loss to know what to do. If I turn on the radio the display shows "phone" and will not change, Sometimes it will show "1 hour" in the display, then again it may come on as normal with all stations available. What needs to be reset please.?
  4. Haven't checked the relays yet, only fuses, will do that next. thanks.
  5. Just to be on safe side I fitted a brand new fully charged battery, no difference.!!
  6. I have a spare fiesta which has been trouble free for years, moved it about 100 yards and parked up for around 2 months now it won't start, not just not start, nothing happens when I turn the key, no sound at all, no dash lights, nothing, Battery is good, lights all fine, doors lock/un-lock, but it seems like no power is getting to the controls as the instrument panel does not light up at all,Is there a relay or fuse covering this,? I have checked all the fuses and they are ok, The keys are without "blipper" having just a blue chip in the handle. I took out the instrument panel and checked the connections and all seems ok. Please Help, Someone.!!! :wacko:
  7. I have a 2004 fiesta 1.3 with manual gearbox. About 4 months ago it was started and moved about 1/4 mile then parked up with no problems, During the 4 months the battery drained down to about 7 volts so a new battery was fitted but it wouldn't start, in fact when the key was turned all the dash lights came up but nothing else, not a squeak from the starter motor. no power to the solenoid but there was 12v power leaving the ignition switch. By turning on the ignition and running a live lead to the solenoid terminal the engine would spin over but not so much as a cough from it.! There is not a remote blipper with this car, only standard keys. I have tried to reset the fuel cut-off switch but it was OK. It is as though there is an immobiliser somewhere but it doesn't show on the wiring diagrams. Does anyone have any ideas about this please. ???
  8. OK, Well after a trip to my friendly Ford dealership they found a copy of the drivers handbook for that year and confirmed it is a warning light for the traction control / electronic stability system. The fault is that when you turn on the ignition this does not light up, if you are lucky it will flicker on/off randomly or not, depends how it feels.! It may come on intermittently while driving but never stays on, it's almost like a loose wire swinging about, have found a few multi plugs under bonnet and cleaned contacts with switch cleaner, made no difference, cleaned up some rusty earth connections, still no goodWant to clean up plugs on abs pump wiring but can't find abs pump.! also I can't find the low pressure filler point on the air-con, Auto-data shows it by the condenser on the drivers side but it ain't there,! I'm not having a lot of luck at the moment, can any-one help please.??.
  9. I thought the traction control warning was a wheel with TC in the middle.? anyway this light comes on when the car is stationary as well as moving slowly on tarmac so no wheel could be spinning.! I have asked ex-ford mechanics and they have not seen this before.
  10. Hi all, Have just bought a 2003 focus, (my first) it all seems ok but if you stare at the instrument panel lights there is a light which does not come on when you turn on the ignition but every now and again one of the lights gives a very quick flash, not long enough to see properly but it looks like a wheel with a spray of stones flying up to the right, this light is on the right just above the fuel gauge and is the second one down in a row of 5 lights. Should I be worried and what is it for.?? any ideas please. I have tried looking on the web but it is not shown on any site I have seen.
  11. Happy Birthday moby!

  12. So I can't really tell if the motor is bu***red or not then.?
  13. change password

  14. How do you actually wire up this motor to make it run.? there are only 4 terminals to play with, two power terminals and two other very small ones which can't carry much power or else they would burn out.
  15. Can ANYONE tell me how to check a heater blower motor on a Focus with climate control.. I have the motor out and looking at the connector socket there are 4 connector pins, 2 large, one of these is live and the other large is earth, there are also 2 small pin contacts which don't appear to do anything. If I connect live lead to the positive terminal and earth to the other large terminal, nothing.! If I link the two small ones together, nothing. If I connect power to either of the small pins (through a fuse ) nothing. I cannot get the mot or to run on the bench under any circumstance. I have tried a replacement motor (used) and the results are the same. HELP please.