AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


elderone

Budding Enthusiast
  • Content count

    12
  • Joined

  • Last visited

About elderone

  • Rank
    Member

Contact Methods

  • First Name
    Andrew

Profile Information

  • Gender*
    Male
  • Ford Model
    Fiesta 1.4 TDCI zetec
  • Ford Year
    2010
  • UK/Ireland Location
    Oxfordshire
  • Annual Mileage
    10,001 to 15,000
  • Interests
    General Automotive
    Food & Drink
    Entertainment
    Computers & Electronics
    Literature
    Sports & Leisure
  1. Hi im still suffering with this issue and ford say that unless they can replicate it themselves then they cannot do anything. I don't know what they are going to get from seeing it themselves rather that what I am telling them is happening. As you can see from the above videos there are other people with exactly the same issue and are not getting much help from ford either. It is obviously a known problem. I think the next step is let my solicitor deal with them. Any more suggestions or advice on what this problem is would be much appreciated. Thanks
  2. Ok will do. Thanks. I work in near Oxford.
  3. Its done nearly 40000 miles and has been having this problem for the last 15000. Had the third major service at about 37K but no change with this issue before and after.
  4. There a couple of people I've found on youtube with this problem: and also I will try what you have suggested about unplugging things once I get the bonnet up in the daylight. I take it you are talking connections in the engine bay? It is strange how it only happens at work. Thanks
  5. Thanks for the reply. Its not bad traffic. I'm usually leaving about 6 in the morning and get a pretty clear run. Probably better if anything than when I drive home at night. Any other ideas would be very much appreciated. Last time it was in the garage for 2 months but problem persists.
  6. About 16 miles. Would that be a problem?
  7. I have a really strange problem with my car in that when I go to start it at work, very often the engine will start but the revs will not go to idle and the oil and battery light stay on the dash. This will go on for a few seconds then it will kick a load of smoke out the back and the engine goes up to normal idle and lights go out. This is obviosly not right and ford can't find the problem. What I can't understand is maybe something you clever peeps might be able to help with is why it only ever happens at work after being there for 7/8 hours and never once has it happened at home after being parked overnight or in fact never at all at home. I have seen someone else on youtube with the exact same issue with it only happening at work and at cold temps. Really confusing!!
  8. Hi I have a 2010 fiesta tdci with 25000 miles on it. It has been serviced recently and was running fine. Regarding the smoking, lately on a couple of occasions on starting up, the engine has struggled to idle properly straight away until I rev it and it kicks out a cloud of white smoke from the exhaust then it will run seemingly fine after that. One morning it started but only ticked over at about 200 revs and showed what I think was an oil light on the dash briefly for a couple of seconds. So I pushed on the go pedal and after spitting out a cloude of smoke it idled normally and light went out. Regarding the chuffing sort of sound, the noise is coming from down the cambelt side of the engine somewhere down the side and this only happens when the car has been left to go cold for a few hours and will make this sound for the first few miles then it dissapears this may be normal I don't know. Could anyone advise what these issues could be please?
  9. Hi, can anyone tell me if the c max has a dpf and if so which years do they have them? thanks
  10. Hi can anyone confirm or give me link to a website that shows if this car has a dpf? Thinking about getting a 08/09 fiesta MK7! Also seen a few econetic 1.6 versions that may be within my price range. Do these have the dpf or is it the one that does not need fluid etc.. (CDPF). Anyone experiencing problems with econetics? Thanks
  11. Hi thinking about changing car and don't want anything smaller than the mk5 I have already. I cannot seem to find the figures for the older model anywhere and its hard to judge by just looking to compare them. Any help would be great. Thanks.