AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About julieef

  • Rank

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    5001 to 10,000
  1. Ok not wishing to sound like a thicko,but do you get more mpg as the engine gets older. My cars 2 weeks old and I'm getting according to the computer about 53mpg,that's town driving
  2. Hi Ive had my Fiesta Econetic for coming up 2 weeks now,due to my job most of my mileage is basically town driving,mines been saying between 52- 53 around town but I did wonder if it was possible to achieve what Ford maintain it should achieve. It will be interesting to see what I get out of it when I do a longer journey. Be interesting to see what Ford will eventually do about your car.
  3. Ive got 61 reg fiesta titanium and mine all match
  4. Hi tried all that still no joy,I have posted the problem on the forum you gave me and an android forum.Its so annoying when you know it should work,don't want to give up on it but not a lot else I can do at the moment. Thanks so much for your help Julie
  5. Hi Thanks again i'll try all that the firmware says 2.3.3
  6. After a lot of hassle managed to re install kies and update my phone,but guess what still won't work in the car the problem i'm getting now is it starts to dial then i get the ussd running message up but after that i'm getting another message on the phone saying "connection problem or invalid MMI code" I haven't downloaded any apps or anything so don't suppose you have any suggestions on this latest problem. Thanks again
  7. I'm so totally frustrated with it now,going to leave it until tomorrow I've uninstalled kies and will re install tomorrow,thanks soooooooooo much for your help so far,going to have a glass of wine or 2 now Julie
  8. To say I'm having a nightmare here would be the under statement of the century,I know cant update my phone ive uninstalled kies and re installed it and when i open kies it keeps saying" reconnect the device in samsung kies (pc studio)mode. Current connection mode not supported by kies yet i'm connecting it via the usb cable that comes with the phone,ive tried opening kies then connecting the phone and connecting the phone then opening kies and it says connecting then this message,then in the top right hand corner of the kies software it says please connect a device,sorry to be a pain any ideas !!!! Thanks in advance again
  9. Ok I'm going to try that now,I'll let you know what happens bet you can't wait lol Thanks
  10. Once again thanks just tried all that and still getting the same issue and I deleted all my apps lol i'm getting so annoyed with this not sure if this would make any difference but my firmware does say 2.2.1 Thanks for your help
  11. Thanks for your reply just gone through all those hash and star things that you sent and no call forwarding is set up and I've checked that none of the numbers are +44 and their not,also just ran a software update on the phone and its up to date so I'm assuming its the latest version of Android. Just been out to the car to try it again and its doing the same thing, I'm getting so cross with it lol I know it should work,anymore suggestions would be most grateful if your out of ideas thank you for your help. Julie
  12. Hi Yep I've done that and if I say for example Dial home the car responds with its command then you hear my voice saying dialing home and then it starts to dial and i get the ussd code running message on my phone and the car says not possible.I've looked into the ussd codes thing and alot of comments suggest it may be something to do with the mobile-tracker set up on your phone,but I don't have this set up on my phone. Its really really frustrating me lol.
  13. Hi I'm getting really frustrated with my phone and the cars bluetooth can someone please help. Ive got the Samsung Galaxy s which is compatable with my cars bluetooth,I've paired/connected the phone to the car but everytime I try to voicedial via the bluetooth the car goes through the motions,then I get a message on the phone screen saying USSD code running and the car says not possible. I can receive incoming calls and dial calls from the phone book,but not via voice dialing .I have googled the error with no joy so far please please please can someone help. The car is Fiesta Titanium 61 reg. Thanks in advance