AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About selway89

  • Rank

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    Fiesta Zetec S 1.6 TDCI (95)
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    5001 to 10,000
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Road Trips
    Food & Drink
    Computers & Electronics
    Arts & Crafts
    Sports & Leisure
    Health & Beauty
  1. Just thought I would add to this so people can get it sorted. I no longer have my Fiesta but I had the same thing. Column greased, nothing. Column replaced, worked for abit. In the end I had the entire steering system replace, new rack etc under warranty and it fixed it. Had many miles with new system and it not a problem. Got told that its the pinion gear in the steering rack that causes this.
  2. As others have said it is likely to be the boot switch. I had this go on mine and is due to water getting inside and essential shorting the switch. Mine got to the point where shutting the boot disturbed water in the switch and immediately un-latched again.
  3. Update from me too. Car was booked in and got looked at but couldn't find anything. I have a feeling they didn't look at the tank or anything at all. But they reset everything.... Car feels a little more lively and so far seems to be abit better but i still think it will be a struggle to get over 400 miles to the tank. My warranty has run out now but the garage have said they will sort it as it has been reported before... I will update once I have run the tank down and filled up, and if I get any further investigation done by the garage.
  4. I'll let the garage know. Its 3 year old next month. So will be getting it looked at asap, as well as the steering wheel controls looked at again.
  5. I would be interested in the outcome of this too. I pushed my range to 1 mile left last night, was also showing empty. I had done 380ish miles on the tank, reported at about 50mpg. This is about normal, but only just seen what others have been getting out of a tank to realise it may not be normal. However when filling up i could only squeeze 32 litres in the tank from what I remember. Is it possible that the sensor is not right in the tank? Does it just not realise that the 10 litres or so of fuel is still left in the bottom of the tank? I wouldn't like to try driving to test the theory. Cheers James
  6. Hi guys quick question. Any got the torque settings for the carrier bolts on the front discs? Haven't been able to get my hands on a Haynes manual and will be doing the discs and pads tomorrow morning come sunshine or snow! :P Cheers James
  7. Cheers for the info. Sounds like I wont need to by a 7mm allen key. Will be getting round to doing them shortly.
  8. Oh right ok. I will need to check that when they turn up. I have just ordered a discs and pads set from ebay. If its a star/torx headed bolt then thats fine. Thanks for the info.
  9. Just a quick query. Can anyone confirm for me if a 7mm allen key is required for changing discs and pads on the Fiesta 2010? I know most Fords do have these but just want to be sure. Also if anyone knows the recommended torque setting for them that would be great? Many thanks James
  10. Was going to say you can get them. My main dealer has ordered them in before. Be aware they are just the cap. The little plastic push in screw that holds through the cap, arch liner to the body is extra. Only extra 50p or so but it doesn't come with the caps. Mine had fallen off (passenger side); thought it had been stolen so replaced myself. Came off again this time side skirt had come away from the wing. Ford glued it back on and put a new end on for £40 (plastic trim only covered for 1 year). Been fine for a while, until yesterday I noticed it had gone again. Next time its getting bonded with tigerseal or something like that to the arch liner etc so its less likely to come off.
  11. I'm unsure about the warranty side of things and the air induction kit. The HEX flag is likely to be the check sum of the rom file in the ECU. The data in the ECU will equal a specific sum, when parameters are altered the sum it equals changes from the original ford sum. This can then be safe to assume something has been altered. This is my understanding of it and I maybe wrong. Back on topic, I can't see an induction kit voiding the warranty, check with a Ford dealer? Cone filters are just cone shaped filters to fit on the intake hose. Induction kits normally are enclosed and have a box or tube which the filter is in. Sometimes also come with a cold air feed. Induction kits have the benefit of reducing the amount of hot air from an engine bay in through the filter.
  12. I have the DSP on Rock I believe it is, and also the Bass on the highest (7 i think) middle on 3 and treble on 5. Sounds good to me. Get nice low end at normal volume, dont need to have it loud to hear low frequency instruments. Balanced middle and top end. Gives a nice rich warm sound. Others may find this abit much but Iv had no complaints from pasengers and sounds good to me.
  13. Hmm they are very tempting the fog ones. But at the same time I don't want to be annoying the hell out of people thinking im driving around with my fogs on all the time. But then again the new Toyota and Volvo cars have them.... As for the one I linked in the video, I believe this was done using some different bulb holders such as these: And then some switch back leds like these: It will have to wait till next month before I can really do anything anyway.
  14. Thanks for the ideas guys. I was kind of hoping that with them being where the fogs are they would be a little more OEM looking and not cause much bother. But then again it could be thought to be having fogs on all the time. The only other method I can think of is modifying the indicator bulbs to LED switch back. These switch from white to flashing amber then return back to white as DRL. Peoples thoughts on this setup?
  15. Can anyone tell me if the following has been done before? If so anyone got any pics of it? I'm looking to get some of these LED fog lights : Then to control them using : Not decided if I would have them go out completely or to dim when side lights come on. I really fancy some DRL for my car but find the LED strips really tacky. Any thoughts on this setup? I'll probably doing it next month. Cheers James