Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


0o0bumble0o0

Budding Enthusiast
  • Content count

    22
  • Joined

  • Last visited

About 0o0bumble0o0

  • Rank
    Member

Contact Methods

  • First Name
    chris

Profile Information

  • Gender*
    Male
  • Ford Model
    focus
  • Ford Year
    2002
  • UK/Ireland Location
    Shropshire
  • Annual Mileage
    0 to 5000
  • Interests
    Classic Cars
    Motorsport & Racing
    Car Restoration
    Car Modification
  1. here is a pic of my pipe from my turbo to my intercoler would you say this was to much oil and steads is this what you was reffering to as the sump in the pipe
  2. true but not how much comes out and this is starting from around 2k i dont think it smoke if i was to rev up to 4k slowly its seems to be only when i plant my foot to the floor will check that tomorra plus while idleing if i cover the exhaust pipe with my hand let the pressure build up black smoke will puff out i've tried this on 3 other diesel cars and that day happen
  3. hi all i did post a topic last year on this but had to abandon fixing it cause of some other issue. when accelerating the puffs out smoke quite a bit if i accelarate hard from 2k to the limiter it black i took it to the garage they saids it cud be turbo cause of some oil in the intercooler pipe i brought a second hand turbo made no diffrence with oil still in intercooler pipe which ill post some pic tomorra to see if you guys think its excesive he did say the CAT was blocked but he cleaned it out and i also tried some bg244 in it which seems to made it more smokey but less black the car pull fine if not to good there is no knocking no smoke on start up i've been told it could be map or maf sensor or egr vale if so would i be wise buying these new or would second hand be fine if you guys dont think its these have you got any ideas oh and i've bin told maybe a leaking or faulty injector could any of these things be easly checked before buying replacement parts and just in case this is any use to the topic its doing 350 mile to £60 of fuel town driving the car ford focus 1.8 tdi 90bhp 2002
  4. i agree with marcr1 the problem is your speed i used to have a vecta 2.2dti and from birmingham to newquay at 58mph - 62mph the trip computer said i was avreging 59mpg and used just over a quater of a tank of fuel on the way back rushing to get home 80-85mph trip said i was doing 41mpg and used 3 quarters of a tank of fuel that extra speed makes a diffrence
  5. i did post the last year but had to leve it as i had other issues basicly my car emits black smoke when driving. and at night i can see the smoke coming out my car in the headlights of other cars quite a lot but this is only under accelaration soon as i get to the speed i wanna travelle at it stops now i changed the turbo cause a grage rekon that could be the problem as there was oil in the intercooler pipe but im still getting the oil in there with another turbo on it and still getting black smoke was thinking of posting some pics of the pipe to see if anyone thinks it serve as i've herd all fords paas a little oil in there
  6. yeah the clutch is a lot lighter and got some of my power back just gotta try sorting the other probs now
  7. the garage charge me £280 to supply and fit clutch and new slave/bearing he did show me clutch there wore much left on it i got 2 years garuntee on the clutch aswell to be fare i did not ask how much garuntee was on slave
  8. just to let you know and for anyone who as this problem in the future it turned out to be the clutch had gone the reason was for it slipping was the pedal was right at the top and not always releasing the clutch propley
  9. sound like what i had check to see if your springs arnt broke i had a peice of spring right at the top about 2 inch long broke off and it sounds like what ur describing
  10. the thing is as mine got the dual mass flywheel being a tddi thats wot i was scared of the garge saying it needed changing when in fact it has not got one
  11. yeah thats why i sold my last car cause of dual mass flywheel mind you this car is costing a bomb changed turbo 2 mth ago cause oil giong into the intercooler from the turbo broght another turbo thats seems to be doing the same it never ends lol
  12. hi all after posting my thread on my clutch sliiping last week i phoned my local garage and told him my syptoms of my clutch he rekons my clutch is on its way out now he hasent quoted me a price yet but told me it cud be expencive as mine is the one with slave cylinder in the gearbox and its got a dual master flywheel. now i wanted to ask you guys because i was told mine had a slave cylinder under my clutch pedal by someone else basicly i want to know if hes telling the truth or trying to make more money out of me. my car is ford focus estate 02 reg 1.8tddi zetec thats what it says on logbook
  13. i brought a 3 button fob with new blade of ebay last week for my focus £20 then went to a key shop located in a morrisons near me and he cut the key re chipped and programmed it for £20 so combined £40 dont hold me to this cause im only repeating what the guy said but ford will charge around the £150-£250 mark
  14. i get between 30 - 34 mpg around town driving driving steady
  15. i am gettimg it slip in 4th and 5th i tried it. im trying to get it in to my local garage this job look a little big for me to tackle i'll let u know what it is when they find it thanks alot for your replies and help i just hope it aint a problem with gearbox