FocusJane

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About FocusJane

  • Rank
    Newbie

Contact Methods

  • First Name
    Jane

Profile Information

  • Gender*
    Female
  • Ford Model
    Focus
  • Ford Year
    2007
  • UK/Ireland Location
    Shropshire
  • Annual Mileage
    0 to 5000
  1. Hi Jamie The MOT was done by the dealership at purchase and obviously we were not advised of any issue! We've not had to to replace the oil once so far and it is still at exactly the right level. Fuel consumption seems to be fine, I'm not sure exactly what the MPG is but I was only filling up every couple of weeks. Thanks again.
  2. Hi Jamie Yes, I have thought of this and have started to pursue this route. However, I was just hoping somebody might have an idea for a fix as I would really like to be able to fix the car and have been without it for some time! Thank you for your help.
  3. Hi Jamie, thanks for the response. I have no idea what oil is being used although I do know that it is not overfilled. The garage have not mentioned the EOLYS fluid? The car has done 69000 miles and I have owned it for 7 months. We had lulls in power and stuttering/misfiring from when we first had the car, which was when we had the DPF regen carried out. But there doesn't appear to have been any reason for the latest problem. Thanks Jane
  4. Hi, I am new to this forum and wonder whether anybody has any experience of this or would be able to help. I have a 07 Focus TDCI which I have owned for 7 months, purchased from a Ford approved dealer. We do mainly motorway miles, 30 miles a day approx. The car has had power issues since the beginning and was stuttering/mis-firing when accelerating. The car was returned to the same garage twice and had a manual DPF regen on one occasion. Four weeks ago after driving for a slightly longer distance than usual the car starting having big lulls in power. When we went back in the car about 2-3 hours later, the same started to happen again, the car wouldn't pick up above 3000 revs and went into "safety mode". We called out green flag who suspected the problem may be DPF. The car went straight into the same garage who diagnosed DPF, replaced and gave us the car back. The car had the same problems the following day, we took the car back to the garage and they advised that the DPF was completely blocked again. This time, faulty EGR valve was diagnosed and replaced. Again, we took the vehicle away. The car had the same problems on the way home (approx. 2 miles), wouldn't pick up above 1500 revs, went into "safety mode" twice and this time the engine maintenance light also came on and we had to pull over. Returned the car immediately and were then told that the faulty EGR valve had caused a heat build up and had caused a plastic part in the manifold to melt shut. This was replaced. We have now been told by the garage that after extensive testing and putting the vehicle back on diagnostics again, the filter is still blocked and is blocking approx. every 30 miles. They have phoned Ford who have claimed they have never heard of this before and advised them to check for an air leak. They have checked for this and there is none. They have now advised that they don't know where to go with this. Any advice as this has cost a huge amount of money already? Thanks.