AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


True Ford Enthusiast
  • Content count

  • Joined

  • Last visited

About pragmatix

  • Rank
    Too much time on the boards
  • Birthday 11/13/1953

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    Mondea 2Ltr Tdci Titianium Estate
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    10,001 to 15,000
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Food & Drink
    Computers & Electronics
    Arts & Crafts

Previous Fields

  • Location
  1. Undo as they are
  2. Yep you have to have the ignition on, but not running, to get any of them to read
  3. We have fog lights on both sides, try these folk
  4. I've got a 138or 140 as it's known, can't say it's a thunderbolt but it's not flat as Gaskell71 suggests, goes well if you boot it and economical too I get Avg 52 mpg avg speed 50 do mostly long runs
  5. Is it a cigarette lighter or just a 12v supply, why do you want to remove it?
  6. Your light will show as a DTC, you need to click on the DTC logo on the left,these can be cleared with the buttons at the bottom left.
  7. Sorry can't help, but what will help is you using the problem as a thread title instead of your name
  8. I believe 25 mpg is around the normal, expect high 30's to low 40's on longer runs, if it all works fantastic car for the money, what's the mileage?
  9. If you have done a lot of short journeys then the change oil warning comes on, on the odd occasion it's happened to me I've changed the oil
  10. Thanks for the update, glad all is well.
  11. Yea as I said just Two bolts, sensor wire and operating cable to disconnect, unbolt then you will see how to disconnect the other bits,. Cheap catch working ok so far.
  12. Sounds like incorrectly balanced wheels, or maybe you have lost a balance weight, as said above take it back to the tyre fitters.
  13. I did about 350 miles with the MAF disconnected and all was well, didn't notice much difference to be honest, fuel consumption may have been up but hard to tell due to road conditions.
  14. Sorry mate not got a clue, hopefully someone will
  15. Post codes just give the centre of that area, so not allways accurate .