• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


curlykevs

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About curlykevs

  • Rank
    Newbie

Contact Methods

  • First Name
    kev

Profile Information

  • Gender*
    Male
  • Ford Model
    ka
  • Ford Year
    2001
  • UK/Ireland Location
    Berkshire
  • Interests
    Computers & Electronics
  1. so far changed filter started still got flashing coil light so changed imv now wont start put it on fscan says fuel pressure 3500.5 psi injectors says 0.000 on all just keeps cranking got it connected up to anther car to stop it going flat put a priming bulb after the fuel filter and it is hard so i know there is fuel to the pump . is there an easy way to bleed this motor i seem to be getting fuel to the injectors but not firing
  2. thanks i thought getting rid of cat would get rid of code new cat it is then
  3. i have removed my cat and ran a thriugh pipe but mil light slill on with 0420 catalyst system efficiency below threshold (bank 1) why i tam i getting this code when dont have a cat thanks x reg 1.6