AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Chucky

Budding Enthusiast
  • Content count

    54
  • Joined

  • Last visited

About Chucky

  • Rank
    Settling In Well

Contact Methods

  • First Name
    dan

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus 1.8 tdci Zetec
  • Ford Year
    2008
  • UK/Ireland Location
    Wiltshire
  • Annual Mileage
    10,001 to 15,000
  • Interests
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Road Trips
    Computers & Electronics
  1. I had done about 15 miles since fill up, no error codes appeared as I checked with my fault code reader. The AA man said it could be temperature controled problem but rulled out crankshaft sensor because the rev counter droped with the speed as the car cut out. And as for missfueled??? Where would I find the ECU temperature sensor (not the dash temp sensor)?
  2. The fan came on after about 5 minutes of the car ticking over. The fuel tank was full and so was the car as we were going on holiday at the time. The filter was changed about 4000 miles ago it's had a new turbo, DPF, and service.
  3. I was recently on my way down the motorway. When my engine for no reason cut out! I coasted to the hard shoulder the switched off the ignition. It started no problem straight after? I drove it 1/2 mile down the road then cut out again! When I got the car towed home. I started the engine and within no time the cooling fan started up? A friend mentioned that it could be the ECU temperature sensor sending the wrong message to the ECU? But why would the engine cut out? Can anyone help?
  4. I your considering a diesel don't get a 1.6 or 2.0 they have DPF 's 1.8 is the best. 1.6 are prone to turbo's failing due to oil starvation. I have a 1.6 56 plate and it has cost me dearly!! New turbo and DPF (diesel particulate filter) I still have it because i have spent so much on it. I only wish I kept my Honda!!
  5. Hi. What does that do? Does it regulate the Boost pressure? And would it operate the actuator?
  6. Hi. I have had a recent turbo and DPF. Now and again I loose power intermittently. It's as if someone is applying the brakes on and off. I Have recently drove my car trying to get the best mpg, last night on my way home from work I put my foot down a bit that's when it started again. Could this be a faulty turbo actuator Opening before it should? As I said it does not happen all the time only now and again, although I don't seem to have a great deal of boost at higher revs (3.000 rpm) Any help would be great.
  7. Hi out there, could anyone tell me what sort of symptoms a sticky/faulty MAF sensor would give to a 1.6 tdci?
  8. My focus is doing my head in, I had a turbo go on me back in January. then my engine management light started to come on DPF problem, so I replaced that. Now I am suffering loss of power now and again. It just feels sluggish sometimes and it often kangaroos when I apply the throttle as if someone is lightly applying the brakes. As I said its not all the time and it's completely random. It seems to be when the engine gets hot and the cooling fan is on? May be my imagination? I had the fuel filter changed a few weeks ago with the oil and filter. Someone mentioned it could be the turbo acctuater sticking. Can anyone help.
  9. Hi. I have been told it might be a sticky actuator. That's the unit to the right of the turbo that allows the turbo to boost. Might be sticking? Mine is only now and again, it did it yesterday. It just seemed like it had no power and was hard to drive? Changing down gear going up hills etc. as if the turbo was not boosting fully? I will let you know.
  10. Hi. I am suffering with the same sort of problem. Total random lack of power! I was wondering if you have had any joy yet?
  11. It sounds like turbo to me! I had the same problem! My car was fine one Minuit then the next, loss of power and a whining noise when turbo spinning up. It could be compleatley coincidental that The turbo has gone after your "accident" When I say turbo gone I mean the bearings worn, due to lack of oil supply. If you replace the turbo be sure to replace the oil pipe too!! Hope you get to the bottom of it soon! Tomo 2001 what does it mean when there is a little oil in the turbo? I have a little on the induction side of the turbo? Think it has come from the cam cover breather pipe. Would that be normal? What oil seal would it be? The oil feeding the bearings? I had a new oil feeder pipe fitted when the turbo was fitted.
  12. The mechanic did the fuel filter when the pipes were removed from the battery housing. It was left dangling still attached to the sensor. I will have a close look at the pipes tomorrow. Just been out to the car again and instantly after starting the engine management light came on! I just put the fault code reader on and it's reading p2002 again? Do you think mabe the pressure sensor is faulty? I have a brand new DPF fitted now. Thanks for your help.
  13. Well, DPF now been on for 2 days. And already the engine management light has come on twice, p2002 code (PDF) it has also had a funny five minutes on motorway loosing power and juddering!! It seamed to be very hot at the time! I am wondering if the ECU is trying to regen the DPF? Does the ECU need to be told that a new DPF has been fitted? Could it be the oxegen sensor trigering it off? Or maby the pressure sensor? I am starting to loose patience with this car now!! Anyone have any ideas? 😰
  14. Hi, If you drive it too much the oil will go through to the DPF and mess that up!! I have just replaced my turbo! Not cheap! And replaced my DPF, again not cheap!! I would just get the turbo done ASAP.
  15. Just got my car back rom the garage. New DPF and running fine. Fingers crossed. I was going to have a go at cleaning my old one. But after inspection it appears that it has been cut open and part of the inside removed, then rewelded. It has been like it since I got it! And it passed the mot?