• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


dolsoft

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About dolsoft

  • Rank
    Newbie
  • Birthday 01/10/1968

Contact Methods

  • First Name
    ALan

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus
  • Ford Year
    2005
  • UK/Ireland Location
    Gwynedd
  1. Hi Steads... Thanks for the reply... The lobe you mention... Is that a separate part? Do you have a photo of it you could upload? Cheers...
  2. About a month ago my wife's 05 Focus 2.0 TDCi wouldn't start one morning and our local Ford garage changed the fuel filter and they stated that there was evidence of filings in the housing which could lead to the high pressure pump failing. Sure enough it cut out on her last week. I've sourced a pump and I'm halfway through fitting it and I'm slightly worried about what I've seen in the engine block.... The cavity that the pump fills doesn't seem to have anything there for the pump shaft to engage with, pump shaft being about 1.5" wide and 0.5" high... The pump is a Siemens... Is this normal?... Can I just install the pump as is or should there be something in the cavity to engage... Also found out that the 2.0 TDCi is notoriously difficult to get going again... Any tips? Thanks in advance...