• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


rafal_b

New Member
  • Content count

    1
  • Joined

  • Last visited

About rafal_b

  • Rank
    Newbie

Contact Methods

  • First Name
    Rafal

Profile Information

  • Gender*
    Male
  • Ford Model
    Mondeo
  • Ford Year
    2003
  • UK/Ireland Location
    Yorkshire
  1. Diagnosing Smart Charge

    Hi Adrian, I've got Mondeo and similar alternator behaviour. After start voltage settles at around 13.7V (no load) then after switching lights, radio and fan goes down to 13.2V. During approx 45min trip from work it gradualy goes down to 12.7V (lights radio and heating fan on all the time. I'm not an expert but in my opinion at 12.7V battery is not being charged at all. I'm bit worried that at some point my car won't start. Did your battery ever went flat because of that?