AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


PhilsFusion

New Member
  • Content count

    1
  • Joined

  • Last visited

About PhilsFusion

  • Rank
    Newbie

Contact Methods

  • First Name Phil

Profile Information

  • Gender* Male
  • Ford Model Fusion
  • Ford Year 2003
  • UK/Ireland Location Somerset
  • Annual Mileage 20,001 to 25,000
  • Interests Classic Cars
  1. Lights Dimming And Bumpy Idle

    Hi all, Ive been using these forums for a good while since i got my first ford a few years back, now I have a 52 plate Fusion 2 TDCI with an issue that i cant find any help with using the search, so ive finaly registered! I have owned the car for the last 2 years, and before me it has only had one careful lady owner (i know this for sure, was my gandmother!) The past week it has developed a fault where when idling the engine itself appears to be very bumpy, whilst sitting in the car you can feel it shaking and all interior and exterior lights dim in and out. When i increase the revs the problem stops. Whilst the engine is off, lights etc all work normally, which indicate it is not a battery problem. I know that the car is still on its first alternator and battery, i had the battery checked by a local (trusted) mechanic and he said that voltage is normal and continuious. When the bonnet is up and the engine is running you can see that the engine itself is shakey whilst idling, in particular the lower right side of the engine appears to move around the most. I have been trying to think of any areas that i could have investigated as this is way beyond my comfort level, I do around 200 miles a day at the moment so am worried that excesive driving without sorting the fault may lead to even more costlier repairs further down the line. The only areas i can think of, since the issue only occurs whilst idling is IAC on its way out, possibly the volatage regulator, although this should have been spotted when the alternator was checked or otherwise perhaps loose engine mounts? *edit* whilst idling my revs stay constant Thanks all for all the lurking ive been doing previously!