AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


giwrgos_ath

Budding Enthusiast
  • Content count

    152
  • Joined

  • Last visited

About giwrgos_ath

  • Rank
    Feet Under The Table
  • Birthday 11/01/1984

Contact Methods

  • First Name
    George

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus MK2.5
  • Ford Year
    2010
  • UK/Ireland Location
    Lancashire
  • Annual Mileage
    10,001 to 15,000
  • Interests
    Classic Cars
    Motorsport & Racing
    Car Modification
    Road Trips
    Computers & Electronics

Recent Profile Visitors

1,790 profile views
  1. Thanks for your suggestions guys. I installed the mirrors and the window switch you suggested and everything is now working fine. Just some notes, * The mirrors i mentioned above are in fact powerfold. One of them is -LF and i don't recall the other. * They did have 9 wires, so i guess that could be an indication that they fold. * LHD mirror glasses have different zoom to the ones used in RHD cars. I had to replace the glasses with my existing ones. I now need just the UCDS adaptor to complete this mod. Did i read correctly on their website, that their software charges you €10 each time you apply some of the main operations? Also, i believe they no longer sell them, until they receive the new chips. Is that right?
  2. Thanks for your responses guys. My window switch has three pins too, so i'm guessing it's just a matter of its firmware. Internally it seems like a remote and there isn't anything obvious missing, or any blank spots that would give it the powerfold function. I'll be adding the missing wire today as i just received the needed Dupont terminals... I'll also order the switch so i can test once it arrives. If anyone closer to Manchester has a UCDS adapter it would be great, alternatively, i'll eventually bug Terry for that.
  3. Have i mentioned the car is a LHD? I did some more digging today and i came across the following: There is no plug hidden anywhere that would power the mirrors switch. There is no wire going to DDM (black) location 17 There is no wire on location 8 on the mirror plug and the DDM (blue) location 14 There is no relay at the back seats. I'm not sure if there should be one, but i read that it's needed and is located under the carpet at the rear door. Is this right? It's probably going to be a bit harder than i thought. I do like the idea, of getting the window switch, but i'd firstly make sure mine doesn't work. Its strange tho that Mcat shows some switches at around £120 whereas the one you suggested is only £50, even though it states power fold. Ford works in mysterious ways... I take it the UCDS is different to the modified ELM right?
  4. Yes, i've got all 4 windows with one-touch up and down. Since it's a fully populated switch, i was hoping it would act as powerfold too. I have the correct modules (PDM and DDM?) and i only miss the wire between them and the mirror. I also miss the wires that go to the fold switch. Ideally, i would like to have them folding with the switch, but also working with lock/unlock as I can currently open and close all windows and sunroof with the remote.
  5. Guys, I finally came across some mirrors that i'm 99% sure are powerfold. They are not TF but LF so I dismandled them and noticed two wires going to the place where the folding mechanism is. They also have 9 wires attached to them, so i'm feeling confident. I've enabled puddle and powerfold and when plugged in, puddle worked fine. I've got the 4 window switch and i was hoping it would also fold, but obviously it didn't. I purchased the simple switch, without the alarm bit. After i took the door card out, i couldn't find a wire that would plug to it. Could it be behind the large metal door card? 1. Any ideas where to look for it, or how to wire it? It has 3 pins and one is the signal which is described on the first posts, but i still need the other two. 2. I also tried to take apart the window mechanism hoping that i could somehow convert it to a powerfold switch as in RS, but my electronics skills are not that great and i couldn't see how to do it. any ideas welcome
  6. Great, thanks very much guys! Not the replies i was expecting, but at least i know have to return them...
  7. Thanks for your help guys. Terry, the seller claims that if they have six wires, they should be powerfold although my current ones have 6 wires too. Before i send those back, are you certain that EJ doesn't have powerfold? Just to clarify, those don't have puddle lights, just powerfold...
  8. Hello guys, I recently came across a set of side mirrors that the seller claims they are powerfold. I haven't managed to make them fold yet, but that could be due to wiring in my car. Can anyone confirm that 8M51 17682 EJ is in fact, powerfolding? It looks awfully like my current mirrors (inside the cap), and it only has 6 pins going to the plug like my current ones. Thanks
  9. Can anyone help me locate the engine number on a 2010 MK2.5? I've read about being part of the VIN number, but i'm not 100% if that's true... Thanks
  10. This is not a cruise control part... As far as i can tell, it is only an incorrect listing... This looks like a standard indicator stalk.
  11. When on 3 or 4, does the fan work as it should or is the speed slower than normal? I had a similar issue on a KA and it turned out to be the switch...
  12. Your solution sounds good, however i would like to keep my mods close to factory standard... (for now)
  13. I thought so, i was just thinking that i might have missed something during activation... thanks
  14. Guys, after using the CC for a few days i noticed the following: I think it would make sense to have some feedback when it is on but not active (it could light up orange).It would be nice to show the selected speed setting on the screen, so you can easily tell the set speed, when you change it using the buttons.Is either of the above available? I'm thinking that i might have missed something during activation. Thanks. Also, does the shift-up option work any better when you are on CC, or does it still fire only at high revs?
  15. Jari, Thanks for your answer. I've done the test and the buttons work fine. I followed this topic in the past, but for some reason, i thought that my problem was not related to the ones discussed earlier, since i had the wired version of the cable. I will have to revisit all the posts and come back with more questions (if any) Update: I was using ELMConfig v0.1.0.2 without any luck, but updating to v0.2.11b seem to have solved my issues. I read the VID-block (took 9 mins) and wrote it back (around 3 mins) to fix the 'block in use' error and then updated the configuration. Tested and it works! I was scared at one point because the laptop battery died, but fortunately that didn't brick my car and i was able to restart the process.