AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Oliman74

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About Oliman74

  • Rank
    Newbie

Contact Methods

  • First Name Oli

Profile Information

  • Gender* Male
  • Ford Model Focus Zetec
  • Ford Year 2009
  • UK/Ireland Location Hampshire
  • Annual Mileage 0 to 5000
  1. Is My Head Unit The Wrong Type?

    C'mon people, I can't believe that out of all the members of Ford Owners.... ....Not a single person has bought one of these Wong Bong headunits.... Don't be shy :) I for one would really like to know what the sound quality is like, does a Sony or Pioneer p*ss on them from an audiophile point of view? Maybe I'll buy one if no-one is forthcoming and I'll provide a review ;)
  2. Is My Head Unit The Wrong Type?

    I've been busy checking out various stuff and I've just this moment purchased a 2010 headunit identical to my existing one, because for a ton for a 'brand new condition' headunit it gives me the full monty of BT and Voice and allows me to wait for the aftermarket headunits to develop more. Lenny, in response to your ask for peoples experience I was looking before I made my purchase and found this thread relating to a Passat forum and it all sounds very good, I also digged the idea of buying a reg plate light reversing camera, they're about £20 on ebay and look just like what you get on new cars with the feature. http://www.passatworld.com/forums/74-volkswagen-passat-b6-discussion/315570-gps-dvd-head-unit-reveiw-w7-tid-7501-a.html The reason why I want to hold fire for now is two fold: 1] no voice control support 2] Internet, I reckon they will include some form of WiFi/3G or even 4G into these things soon and then they will be really cool to consider but for now, I just want to have the voice control and hands free phone experience B) There is one on ebay now that boasts running some form of Android and therefore Android apps but, its a lot of dough. All I want to say for now is thanks guys for your help, especially you Lenny as your 'unfortunate' experience allowed me to make the right choice of purchase, thank you. :)
  3. Is My Head Unit The Wrong Type?

    Hey Lenny, Cheers for the insight, yes as you will have noticed my headunit is 2007 so it looks as though your experience would stack up with why my system will not work correctly. I have seen a Sony 6 disc and several 6000cd units on Ebay which I'll keep my eye on ;) Out of curiosity I also thought I'd check out the Wong Bong headunits that are available, does anyone have any experience with these units? Will I be throwing away good money?...... http://www.ebay.co.uk/itm/Car-DVD-GPS-Navi-Autoradio-Headunit-Ford-Mondeo-New-Focus-S-Max-Kuga-/220948452740?pt=LH_DefaultDomain_0&hash=item33718dd584
  4. Is My Head Unit The Wrong Type?

    Hi Stoney, Perhaps the headunit is not to blame then as mine looks exactly the same as the one you say I need to have i.e. the second headunit in your post. Should I try another headunit anyway or try another Nokia module?
  5. Is My Head Unit The Wrong Type?

    Hi Tom thanks for looking, All that is on the headunit is: FDD200 7 V076347 Under this is a date: 06.06.2007 The V07.... code is the one I provided to the unlocking service. What do you reckon?
  6. Hi there everyone, I have bought a 2009 Focus Zetec with sports pack but I cannot get the Voice or Bluetooth to work: When I press the Voice button the headunit displays VOICE and the audio cuts out momentarily, say 1 second, there is never any voice coming through the speakers and the audio [music] comes straight back on and thats all that ever happens. When I try to pair my mobile to the bluetooth the Ford Audio is detected by my phone but typing in 0000, 1234, 4444, 9999 just results in a message saying unable to pair, incorrect code [mobile is Motorola Atrix with Android 2.3 Gingerbread] I get the same with my wife's Samsung Solid M110. There are no phones in the headunit memory and the display on the headunit never changes to give any prompts for pairing [don't know if it should]. I have tried the following so far from reading other threads: Removed the fuse for the headunit and left for 15 minutes, entered headunit unlock code and tried again with Voice and Bluetooth, still the same. Hold the power button down on the headunit, it resets but still no change. Disconnect the connector from the Nokia module behind the glovebox and left for over 9 hours, plugged back in and still no change. Tried this about 8 times now leaving disconnected for anything from 5 minutes to 3 hours, never makes any difference. The only thing I can say is that the headunit does not appear to be the one that was originally fitted to the car, it is a Ford 6000CD but the serial number identifies it as being from a Volvo [according to the unlock code site I used, is this normal?] and it is a charcoal colour rather than the silver version but it has Ford on the front next to 6000cd but when I checked the vehicle ID within the headunit menu it listed a 57 plate car, mine is 09. Everything else seems to be working and where the Bluetooth is visible makes it appear that the module is working. Can it be that the headunit is incompatible? I hope someone out there knows what's going on because I am really stuck with this :(