Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


markw96

Budding Enthusiast
  • Content count

    58
  • Joined

  • Last visited

About markw96

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Mark

Profile Information

  • Gender*
    Male
  • Ford Model
    Focus 1.6 tdci titanium (DPF)
  • Ford Year
    2008
  • UK/Ireland Location
    Warwickshire
  • Annual Mileage
    5001 to 10,000
  • Interests
    General Automotive
    Car Modification
    Food & Drink
    Entertainment
    Computers & Electronics
    Sports & Leisure
    Health & Beauty

Previous Fields

  • Location
    West Midlands
  1. I hope it works for you mate as it hasn't for me, after a day or so I was getting errors again so I've plugged it back in, where did you get it remapped?
  2. The noise when the warning light comes on, the bleeping, why wouldn't the dashboard trick work though? That's what's concerning me as well
  3. Yeh it's running great apart from the !Removed! warning light and noise!! It's a bit strange though that the dashboard trick don't work though don't you think?
  4. Well, I've been back and had another map put on the car by the same guy. Surprise surprise same problems yet again. I really don't know what to do with this now, really f@@ked off!! Incidentialy I thought I'd do the dashboard trick and see what errors that flagged up! I can't get it to work at all tried everything, could this be related?
  5. I was looking into finding some way of streaming music from my phone to the car stereo, without using an aux wire. I came accross this on ebay and thought i would give it a go: http://www.ebay.co.uk/itm/231013811746?ru=http%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_sacat%3D0%26_from%3DR40%26_nkw%3D231013811746%26_rdc%3D1 I was a bit dubious as i have the voice dialing option on the stereo already. But im glad to report it pairs to the ford stereo and the music receiver at the same time! I have tried playing music and then using the voice control to make a call and it works no problem what so ever! im yet to receive a call whilst using it but im pretty confident it will work! The only downside is when the stereo is on aux, it does not display track name etc etc, but for the price im not bothered. A good option for anyone that would like to stream from their phone via bluetooth, i hope its some help to some people!
  6. Thank you for checking, i really appreciate it!! Unfortunately the place where i got it done is closed until the 7th so ill have to see what happens then.
  7. No, well not from what I can make out, here is an earlier photo with the eml & dpf on
  8. Here is a photo of the dpf light: and here is a photo of the dpf plug that i unplugged
  9. Right I'll get back onto them tomorrow. Thanks for your help. Yes there is a dpf light it's yellow/orange, I'd take a photo but there's not much point as I can't upload any here :(
  10. Ok latest now is, u0118 lost communications with fuel additive control module. Surely this should have been wiped from the ecu with the dpf removal and remap?
  11. Well I have found a plug/socket under the rear seat (drivers side) and I have unplugged it. Give up trying to upload it onto here, for some reason it just will not work! The good news is that the eml has now gone off and has stayed off so far, but the dpf light is permanently illuminated now :( Just about ready to give up with this now, can anyone else offer any assistance? thank you to everyone that has contributed so far!
  12. I'll have a look for that tomorrow. Thank you.
  13. I don't suppose you have a photo of the sensor do you? Thank you in advance
  14. Is there not a sensor on the eolys fluid tank? What I'm trying to say is the fault is being cleared, but the sensor keeps sending a message to say it's empty so the fault develops again, a never ending circle unless I top up the eolys tank or somehow fool the sensor into thinking the tank is full.
  15. Finally got it fixed today. I went to a garage and they found the fault after nearly 2 hours. The problem was a loose connector apparently that plugs into the ecu by the passenger wing.