• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


markw96

Budding Enthusiast
  • Content count

    58
  • Joined

  • Last visited

Everything posted by markw96

  1. After a bit of advice here, i hope someone can help, ive searched forums ect but to no avail. The heater is working as such i.e the fan is working and blowing out air, but only cold, it will not blow out any hot air what so ever. To cut a long story short it worked perfectly until the weekend (when it was hot) and the ac (on cold) was used alot, now when its came to be used on a cold morning it just dont seem to get warm at all. Any help with this matter would be greatly appreciated!
  2. Im trying to change the standard cigarette lighter on a focus 2.5 to fit an illuminated one, but im having a couple of problems, how on earth do i remove the cigarette lighter surround? https://www.dropbox.com/s/3gnisrz4o8kb485/2013-03-02%2015.13.36.jpg?m https://www.dropbox.com/s/oxtnb8nld32q07e/2013-03-02%2015.13.30.jpg?m and also where can i connect these extra wires for the illumination?? https://www.dropbox.com/s/nvztyqahuhiun7b/2013-03-02%2015.13.46.jpg?m thanks in advance
  3. P2584 Eml

    To cut a long story short I had error p2584 come one, I went to a garage. They reset the fault, removed my dpf, and I had the car remapped. A couple of days later the eml came on with no code. The next day it was on, they a couple of days later it came on again. Eventually after this happening around 3 times the dpf light came on the dash. I went back to the garage and they said it shouldn't of happened.They reset all the faults including the fluid count eolys, but used different software or equipment this time. Again iI had no faults for a couple of days, but it has re appeared exactly as it did before. Can anyone help with this please?
  4. Ford Focus 1.6Tdci 57 110 Acting Strange

    I hope it works for you mate as it hasn't for me, after a day or so I was getting errors again so I've plugged it back in, where did you get it remapped?
  5. P2584 Eml

    The noise when the warning light comes on, the bleeping, why wouldn't the dashboard trick work though? That's what's concerning me as well
  6. P2584 Eml

    Yeh it's running great apart from the !Removed! warning light and noise!! It's a bit strange though that the dashboard trick don't work though don't you think?
  7. P2584 Eml

    Well, I've been back and had another map put on the car by the same guy. Surprise surprise same problems yet again. I really don't know what to do with this now, really f@@ked off!! Incidentialy I thought I'd do the dashboard trick and see what errors that flagged up! I can't get it to work at all tried everything, could this be related?
  8. I was looking into finding some way of streaming music from my phone to the car stereo, without using an aux wire. I came accross this on ebay and thought i would give it a go: http://www.ebay.co.uk/itm/231013811746?ru=http%3A%2F%2Fwww.ebay.co.uk%2Fsch%2Fi.html%3F_sacat%3D0%26_from%3DR40%26_nkw%3D231013811746%26_rdc%3D1 I was a bit dubious as i have the voice dialing option on the stereo already. But im glad to report it pairs to the ford stereo and the music receiver at the same time! I have tried playing music and then using the voice control to make a call and it works no problem what so ever! im yet to receive a call whilst using it but im pretty confident it will work! The only downside is when the stereo is on aux, it does not display track name etc etc, but for the price im not bothered. A good option for anyone that would like to stream from their phone via bluetooth, i hope its some help to some people!
  9. P2584 Eml

    Thank you for checking, i really appreciate it!! Unfortunately the place where i got it done is closed until the 7th so ill have to see what happens then.
  10. P2584 Eml

    No, well not from what I can make out, here is an earlier photo with the eml & dpf on
  11. P2584 Eml

    Here is a photo of the dpf light: and here is a photo of the dpf plug that i unplugged
  12. P2584 Eml

    Right I'll get back onto them tomorrow. Thanks for your help. Yes there is a dpf light it's yellow/orange, I'd take a photo but there's not much point as I can't upload any here :(
  13. P2584 Eml

    Ok latest now is, u0118 lost communications with fuel additive control module. Surely this should have been wiped from the ecu with the dpf removal and remap?
  14. P2584 Eml

    Well I have found a plug/socket under the rear seat (drivers side) and I have unplugged it. Give up trying to upload it onto here, for some reason it just will not work! The good news is that the eml has now gone off and has stayed off so far, but the dpf light is permanently illuminated now :( Just about ready to give up with this now, can anyone else offer any assistance? thank you to everyone that has contributed so far!
  15. P2584 Eml

    I'll have a look for that tomorrow. Thank you.
  16. P2584 Eml

    I don't suppose you have a photo of the sensor do you? Thank you in advance
  17. P2584 Eml

    Is there not a sensor on the eolys fluid tank? What I'm trying to say is the fault is being cleared, but the sensor keeps sending a message to say it's empty so the fault develops again, a never ending circle unless I top up the eolys tank or somehow fool the sensor into thinking the tank is full.
  18. HI, I have recently had a new clutch & master slave cylinder fitted. Noticed the other day that my reverse light is not working as my parking sensor did not go off when reverse was selected. I have checked the wires and there is no power going to them at any time even when the car is in reverse. I have checked the fuse under the glovebox and that was fine. I naturally assumed it was the reverse sensor located on the gearbox so I fetched one of these to day and replaced it. The only problem is I still don't have power to the back of the car. I crossed over the feeds on the clip to the reverse sensor and it was both sides indicating no problem there, yet I still cant get it to work. Any suggestions please?
  19. Reverse Light Not Working/gearbox Problem?

    Finally got it fixed today. I went to a garage and they found the fault after nearly 2 hours. The problem was a loose connector apparently that plugs into the ecu by the passenger wing.
  20. Reverse Light Not Working/gearbox Problem?

    What damage could they of done since the clutch job? what should I check for?
  21. Reverse Light Not Working/gearbox Problem?

    Its a 2008 1.6 tdci titanium, auto lights and thanks
  22. Reverse Light Not Working/gearbox Problem?

    Yeh the switch was new direct from fords, the plug also looked fine. I tested one side of the plug for power and it was live, so I ran some wire from one side to the other to complete the circuit and they both came up as live. Yet their is still no power going to the rear, I can't work it out myself! :(
  23. Reverse Light Not Working/gearbox Problem?

    I've ready had the air filter housing out to change the sensor, the wire looked fine from what I could see and there was power to it because I tested it. Where else can I look?
  24. Reverse Light Not Working/gearbox Problem?

    what would be the best way to get to it? where does it run? and thanks