Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


craigdavis23

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About craigdavis23

  • Rank
    Newbie

Contact Methods

  • First Name Craig

Profile Information

  • Gender* Male
  • Ford Model Mk1 Focus 1.6 Zetec
  • Ford Year 1999
  • UK/Ireland Location Gloucestershire
  • Annual Mileage 0 to 5000
  • Interests Motorsport & Racing
    Sports & Leisure
  1. Hi. My mk1 focus 1.6 zetec has an odd vibration issue. At normal idle the car is fine. No vibration what so ever. But when i put on anything electrical the headlights, heater, rear window heater etc. The car vibrates constantly at idle. The revs stay level and dont dip, the vibration is more of a pulsing vibration and the engine shakes. Ive cleaned all the grounds in the engine bay and used a multi meter which is showing zero resistance. Ive also checked the alternator using the multimeter on the battery and the reading is a steady 12.7 but when i start the car the reading pulses up and down with vibration and is between 14.0 and 13.5 and is not steady. The thing that baffles me is the revs dont budge but you can clearly see and hear the engine pulsing and vibrating. I dont think it could be the engine mounts as it only happens with the electrics on and its not a steady vibration. Im thinking it could be the alternator or voltage regulator. Any ideas would be great.
  2. Cant Find A Part For My Ford Focus

    I fitted the part today. The old part came off really easily and was split in three different places. It took a couple of minutes to fit the new hose. Before I changed the part the car was running real rough with lack of power and a poor idle. Now the car idles fine and is running perfect with better acceleration and power. I wrapped the hose in tin foil and the washing up liquid worked a treat. Thanks for your help and advice.
  3. Cant Find A Part For My Ford Focus

    I've found the part for £15 pounds. Is it possible to remove the idle control valve and remove and replace the split hose through that way. I presume the hose will pull off with a bit of force as there are no clips holding it on. Also I will wrap it in tin foil as it seems to be a very common problem. Great advice.
  4. Im having trouble finding a part for my mk1 Focus 1.6 zetec. I have a split breather hose behind the inlet manifold. One end of the hose connects to the pcv valve and the two other ends go into the engine. Its an easy repair but cant find the part anywhere. There seem to be two different part numbers, 96MF-6C342 DA and 1337254 but I can only find the part on european websites. Im not sure if the uk part has a different part number. Ive attached photos of the part and where it goes.
  5. Ford Focus Idle Problem

    I cleaned the Maf sensor and was still having the same problem. So I had a look around and found a collapsed air hose. I wiggled it a bit and the engine almost cut out so I've found the problem. Its located behind the inlet manifold and its shaped like a T. I think its called the pcv valve and the two hoses that connect to it and bend round into the engine are collapsed and one has a tiny split and is hissing. Any ideas where I can get the two hoses that connect to the valve from.
  6. I recently bought a 1999 mk1 ford focus 1.6 zetec. The car revs sometimes go up and down and level out. Once it levels out it idles just a bit lower then it should and the the car judders. The car doesn't cut out and it drives lovely with no power loss. I've cleaned the iacv and also when I unplug the maf sensor the revs return to the correct idle and its fine until I plug it back in and the revs drop and the car judders. Could it be the idle air control valve or the mass air flow sensor.
  7. Welcome to the Ford forums craigdavis23 :)