Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Wisey

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About Wisey

  • Rank
    Newbie
  • Birthday 09/09/1976

Contact Methods

  • First Name Greg

Profile Information

  • Gender* Male
  • Ford Model Focus 1.6 Zetec [Climate Pack]
  • Ford Year 2006
  • UK/Ireland Location Kent
  • Annual Mileage 5001 to 10,000
  1. Cd6000 Problems 2006 Focus

    Hey Clive, Would be great to see some photo's of the work if possible. Cheers
  2. Cd6000 Problems 2006 Focus

    Cheers Clive, like your thinking, will check it out. Anyone know the part number for the Aux input?
  3. Cd6000 Problems 2006 Focus

    Nice one Nigel, many thanks. I have look at at some other forums and will now not bother with removing fuses and disconnecting batteries etc. so you have saved me a big headache. Why the hell do Ford use the same model number for their stereos if they are different
  4. Hi From Newbie

    Hi guys, Just upgraded to a 2006 Focus 1.6 zetec from a 2008 Focus. Always loved driving the original and love my new one even more! Found this club when searching for problems with the stereo (please see seperate request for advise). Look forward to being part of the club :D
  5. Hi, Just bought a 2006 1.6 Focus Zetec and I am having problems with the stereo. The CD makes a clicking sound and will only intermittantly play CD's, the phone button just mutes the sound and I can't seem to get into the correct menu to turn the bluetooth on, would also like to connect an ipod as I can see that it has an AUX button but can find where to plug the lead in? The light also stays on on the display after i have locked the car using the key is this normal? Any help would be much appreciated. ;-)
  6. Welcome to the Ford forums Wisey :)