Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Scotzman

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Scotzman

  • Rank
    Newbie

Contact Methods

  • First Name
    Doug

Profile Information

  • Gender*
    Male
  • Ford Model
    Fusion
  • Ford Year
    2005
  • UK/Ireland Location
    Lanarkshire
  • Annual Mileage
    0 to 5000
  1. Hi Folks, thanks for the help. Coat, when you say gearbox mounting, are you saying replacing this fixed the squeal? All information I have received points to the squeal coming from either the belt requiring changing, or the actual tensioner. Mint, thanks for the heads up, will check that when I have my boot free later and feed back. Cheers Doug *******just had a look at the parking sensor in the spare wheel well and it was unplugged. Plugged it in and I get a continuous beep as though there is something close to the sender whether there is or not. Obviously the reason for it being unplugged. Any idea's about the fault. Cheers Dougie
  2. Hi Guys New to the site, as I bought my first Fusion City 1.4 yesterday. There seems to be a few issues which I cannot find the information for within the handbook and wondered if anyone could provide the answers. 1) There are reverse sensors on the car, however do not apparently work. I have checked the manual (no technical reference) and no reference to fuse (not fuse box) location. Does anyone have any knowledge of how I can diagnose the fault? 2) I have the squeal when accelerating through gears 1-3 which I suspect is the Serpentine Belt requiring replacement. I'm ok with the replacement element, but the actual location looks tight and problematic. Has anyone done this themselves and does it indeed cure the "squeal" 3) Is there anyway to adjust the instrument lights....lights are quite dim 4) The car is slightly high mileage, 103k but is well serviced and maintained and is nice and tight. Is there anything mileage/age related that I should be watchful for? 5) Any good sites for spares and such that can be recommended? Many thanks for your help in advance. Cheers Dougie
  3. Welcome to the Ford forums Scotzman :)