Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


gary1208

Budding Enthusiast
  • Content count

    6
  • Joined

  • Last visited

About gary1208

  • Rank
    Newbie

Contact Methods

  • First Name Gary

Profile Information

  • Gender* Male
  • Ford Model Focus Titanium
  • Ford Year 2006
  • UK/Ireland Location Suffolk
  • Annual Mileage 5001 to 10,000
  • Interests General Automotive
    Motorsport & Racing
    Computers & Electronics
    Sports & Leisure
  1. 12V Socket, Possible Low Voltage?

    Fixed it! I changed the fuse for another one and it's now working fine, I also put the original one back in and it went back to its old ways, although the fuse looks fine.
  2. 12V Socket, Possible Low Voltage?

    The charger is rated as drawing 2 amps and the socket is rated at 10 amps, but I'm thinking that its not supplying the proper current for some reason or other. I'll borrow someone elses and see what happens, if that's the same it could be a trip to the garage.
  3. 12V Socket, Possible Low Voltage?

    I've now tested the voltage in the socket and it reads 12.4v so that's fine, the charger works fine in other cars so I might look to replace the actual socket, does it just pull out or will I need to remove some trim from the console. Its just the normal 12v socket type, not cigarette lighter.
  4. 12V Socket, Possible Low Voltage?

    I've been out and bent the tabs out, it's made no difference, I'll see if I can borrow a test meter from a friend during the week and go from there.
  5. I have a 2006 Focus Titanium, the problem I have is that the 12v power socket doesn't seem to be supplying the full voltage, I have a brodit phone charger that charges fine in other cars but doesn't charge in my car. There is an power light on the charger which when plugged into my car flickers, but lights up fully in others. I've only just found this out and it's a bit dark to check the fuse at the moment, but seeing as there is some power there I wouldn't think it would be that.
  6. Hi To All

    Hi all, new to the forum as I've just bought a 2006 Focus 2.0 TDCI Titanium, very impressed so far, especially with the fuel consumption as I've come from a V6 2.4 petrol Audi A4 :)
  7. Welcome to the Ford forums gary1208 :)