AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


tdci ross

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About tdci ross

  • Rank
    Newbie

Contact Methods

  • First Name Ross

Profile Information

  • Gender* Male
  • Ford Model mondeo st tdci
  • Ford Year 2005
  • UK/Ireland Location Northamptonshire
  • Annual Mileage 10,001 to 15,000
  1. So Called Auto Wipers

    I have a focus with the auto lights n wipers. lights work fine but auto wipers don't work on auto setting. I've taken the whole thing off the screen n cleaned it. I've had the interior light out n checked the earth connection on the roof behind the light fitting. most recently i replaced the auto wipers unit by the interior mirror. still doesn't work !! any more ideas ?? wierd thing is on auto setting at sensitivity 6 if you move it to 5 it wipes once, then move to 4 it wipes once etc but even on setting 1 in the worst rain it still won't flippin work !!
  2. Automatic Windscreen Wipers, Electric Heated Windscreen

    We have an 04 c-max with exactly the same problem. have had a new windscreen after some stone chips and have replaced the windscreen mounted sensor with a part guaranteed to work off ebay. they still don't work and i have no ideas left.
  3. The front bumper headlight washers have stopped working. can only presume it's a winter issue and the pipes have popped off the back or something, how on earth do i get to them ?? and the back of that area? thanks