AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About kalf

  • Rank
  • Birthday 10/12/1972

Contact Methods

  • First Name

Profile Information

  • Gender*
  • Ford Model
    cortina 1.6l estate
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    5001 to 10,000
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Road Trips
    Food & Drink
    Health & Beauty
  1. thanks for your post... points, ht leads, dizzy, plugs, oil, oil filter and air filter done! coil good! tappets done!! sounds sweet! timing checked and spot on! no vacuum leaks that we can find! its avv carb and there's a spare in boot along with air filter and manifold so thats being looked at and if seems ok tried in the morning!! it's a bit of a mystery!!! I love the old girl but she's not well!
  2. yep fuel sseems absolutely fine.......... drove her home from frome,somerset to swindon....... she was noisy (now quiet) and losing power then picking up under revs and running lumpy but made it just about........ now starts and idles sometimes then cuts out and if you dip clutch to put in gear she dies.......
  3. my old cortina, I BOUGHT HER A WEEK AGO RUNNING NOISILY (CAM NOISE) AND (SORRY CAPS!!) and was told by dodgy bloke it's got slight cam noise and needs the carb sorting........... friend of mine is mechanic and old enough to remember the old girl....... he has done valve clearances and the cam is spotless.... also put new fuel pump on her, new battery, checked all obvious things....... everything looks good and well maintained....... carb been taken to bits and cant see anything obviously wrong in there, all looks clean and no obvious blockages... no water in fuel and not old fuel...... does not smoke and now runs quiet and sounds sweet.... car in vgc generally, waxoyled to within an inch of her life, done 90,000 from new and been regularly serviced (got receipts), been running on road til last october when tax ran out, done 500 miles since last service in april '11......... She often doesn't want to start, when she does she normally cuts out (hence new fuel pump as thought was fuel problem) if she does run and tick over then when revved she starts to run lumpy and as soon as you take your foot off throttle she dies..... she does not misfire, backfire or run on and is running on all four cylinders....... HELP......... anyone any ideas why she won't run???? You can't drive her as she just dies... HELP please!
  4. Welcome to the Ford forums kalf :)

    1. kalf


      thank you...........

      help just posted about my old cortina!!!!!