AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


spqr

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About spqr

  • Rank
    Newbie

Contact Methods

  • First Name
    L.

Profile Information

  • Gender*
    Male
  • Ford Model
    MK7 Fiesta
  • Ford Year
    2010
  • UK/Ireland Location
    Other/NonUK
  • Annual Mileage
    0 to 5000
  • Interests
    General Automotive
    Food & Drink
    Computers & Electronics
    Literature
    Sports & Leisure
  1. Hi there! I went to the dealership again, and it was a whole lot easier now, as I could show them the parameters that Nathan mentioned above. The first mechanic forgot one adjustment, so that was why it didn't work. Now it does, now also the third option is activated! :) My bvc - module came out of a Kuga, so I guess they are pretty much interchangeable.
  2. Any others who have a clue regarding the parameters?
  3. Cool! Thank you mate :) Do you think it is probable that the IDS configuration wasn't done well, from the symptoms that I describe? Could it help to leave the BVC module disconnected overnight for a sort of reset?
  4. Hi there! I'm Dutch, but I discovered that also on this forum some engaged in projects to add USB to their MK7's. I changed the bvc-module; I went to the dealership to change the parameters through IDS, but still it doesn't work (Voice control always answers 'not possible' and iPhone seems to stream, but there is no sound). I guess the mechanic didn't change all the parameters - is there anybody that can tell me precisely what parameters to change? He changed two - but some forums mention three settings.... I hope someone can help me out?
  5. Welcome to the Ford forums spqr :)