lollapalooza

Budding Enthusiast
  • Content count

    49
  • Joined

  • Last visited

About lollapalooza

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Paolo

Profile Information

  • Gender*
    Male
  • Ford Model
    Fiesta
  • Ford Year
    2010
  • UK/Ireland Location
    Other/NonUK
  • Annual Mileage
    10,001 to 15,000

Recent Profile Visitors

2,152 profile views
  1. You need to remove rear bumper.
  2. Sorry, I don't remember...
  3. Is that fine?
  4. As far as I remember, there's a way to calibrate them, just check the installation manual. My sensors don't have any gap. They are completely seated in. It was a long ago, and I'm not 100% sure, but I think I used same rings.
  5. I don't remember, I'm sorry. As I told you, I only remember that they're fitted inside each other, so it's not easy to remove.
  6. Yes, I had to remove that.
  7. The picture I did (and that you re-posted yesterday) shows a different situation to the picture you posted 30 minutes ago. It seems that I've got 2 big holes, while you have a big one and a smaller one. I don't understand which piece are you talking about to be removed, but I remember it was a pain to remove all the plastic things... they are fitted one inside each other.
  8. You're right. My memories were wrong... I went to the car and checked. Actually there's no need to remove the spare wheel, just lift the moquette. The hole is in the right corner.
  9. Yes, as far as I remember, that's the point. It's not below the spare wheel, but still you have to remove it to reach that point :-)
  10. At the bottom of the trunk, once removed the spare tyre, you'll see holes with rubber cork. I made an hole in one of those corks.
  11. I would like to enable DRL on a 2011 EU Fiesta... I found the correct value to be modified with ForScan, and it works. Unfortunately I see that the beam is too strong to be DRLs ... it's about 90% of the standard beam. Is there a way to change this value to a lower one (i.e. 50% - 60%)?
  12. Clean the fan, and also the pin. Don't put greasr or oil, otherwise the fan will stop working...
  13. Hello, I've got a VCN II from Aliexpress, but I can't manage to have it working. When I plug it to the laptop, I can't hear any "ding-dong" ... so the laptop does not find the VCM II. On the VCM only the "car" led is lit (steady on), other leds are off. I tried to use the recovery procedure, by keeping pressed the reset switch, but the only difference I see is with the leds: car led stays on, after a few seconds also "PC" and "power" led goes on for a while, and then back off. I don't hear any beep coming from the device, and still the laptop does not find the plugged hardware. Any suggestion?
  14. Here's the schematics:
  15. Try with a Ford garage. Anyway the clone should work.