Bert290971

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Bert290971

  • Rank
    Newbie

Contact Methods

  • First Name
    Jim

Profile Information

  • Gender*
    Male
  • Ford Model
    S max
  • Ford Year
    2006
  • UK/Ireland Location
    Sussex
  • Annual Mileage
    0 to 5000
  1. I also have a 56 plate 2.0tdci, which had exactly the same issue 3years ago. I replaced the starter motor and the difference in starter cranking speed was immediately noticeable. Not a sniff of trouble since. Starter was £140 from ford and 30mins to fit.
  2. When we bought our s max 2years ago the garage fitted accelera alpha tyres to get it through the MOT. I seriously urge anyone not to fit these tyres to the front of the s max. In the dry they are fine but are lethal on wet roads. It will seriously comprise the cars handling. I changed them to michelin and the difference was immediately noticeable. Budget tyres may be cheaper and the car my only be used around town but I speak from experience on this. You will regret it.
  3. I had a similar problem with our s max 2.0 tdci. Sometimes it started first time and sometimes just turned over without firing. Turned out to be the starter motor. Although not noticeable sometimes the starter failed to spin the engine over at sufficient speed to build up fuel pressure. Got a new genuine starter and difference in starter speed was immediately noticeable. 2years later and still starts first time every time. For info, ours is the 140hp psa engine
  4. Welcome to the Ford forums Bert290971 :)