• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


andystephens

Budding Enthusiast
  • Content count

    16
  • Joined

  • Last visited

About andystephens

  • Rank
    Member

Contact Methods

  • First Name
    Andrew

Profile Information

  • Gender*
    Male
  • Ford Model
    Mondeo
  • Ford Year
    2007
  • UK/Ireland Location
    Surrey
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Travel
    Road Trips
    Food & Drink
    Entertainment
    Computers & Electronics
    Arts & Crafts
    Literature
    Sports & Leisure
    Health & Beauty

Recent Profile Visitors

1,006 profile views
  1. 2.0tdci eml and dpf issues

    Update I now have forscan and tried clearing the codes and doing a static regeneration. It failed saying dpf blocked. Code P242f Could I reset the dpf values then try again? I also get the following dpf pressures. At idle its 1.6kpa and at 2500rpm its 39kpa
  2. 2.0tdci eml and dpf issues

    update - had new code this morning of P244B
  3. Hi. I'm after a little help. 3 weeks ago we bought the mondeo. It had just been serviced and had new egr valve. About a week later we had the service oil indicator come on every time the car was started, and as it had only just been done I did the manual reset and that was that. 2 days later the same message came up then engine malfunction came on and the car went into limp mode. I have a bluepoint obd reader and it said P010f mass or volume air sensor. Cleared that turned car off then on and done. The service oil light keeps coming on no matter what I do with the reset and now the eml light has come on with a manufacturer specific p2463 with I googled and it said something to do with soot. Car is now perm in limp mode. I have given it a good run before the second code to regen but how do I know it was successful. Any help with be appreciated
  4. Hi All, My work van has developed the below problems Central Locking not working Electric Windows not working Drivers Side speaker not working Warning Saying driver side door open when its not Indicators flashing faster when in use Hazards randomly flashing What could the problem be? Waiting to see if its still under warranty
  5. where do I get one of these, how much roughly and how easy is it to do? Thanks
  6. Mot Emission

    update for you. cleared the oil out of the spark plug chamber and 'italian tuned' the car - retested and passed the emmission flying colours
  7. Mot Emission

    just read the paperwork again, and it was CO which was high not the CO2 So High CO and HC. Car is running better now I have cleared the oil from the spark plug chambers and no new oil has appeared so I am hoping it was just that. Will blast it before MOT to see if that helps. Could I check anything else?
  8. Mot Emission

    Just checked and they did not leave the figures with the paperwork I did take ht leads of and in the chambers it was full of oil. Coupke of months ago i left the oil cap off so presume it filled then cleaned it and its running better now. Do u think that would have skewed emmissions?
  9. Hi, 51 plate focus failed emissions test on Hydrocarbons and co2. what could be causing this and how could i fix it? cheers
  10. 51 Plate Focus Losing Coolant

    took it to a friend who is a mechanic. its the thermostat housing he gonna sort for me. thankfully nothing big
  11. 51 Plate Focus Losing Coolant

    I will jack it up and have a look. the carpets are wet, i have heard about the heater matrix lol
  12. 51 Plate Focus Losing Coolant

    how would i know?
  13. 51 Plate Focus Losing Coolant

    dont think its the radiator as the water looks like it is coming frommidway up the egine
  14. Hi all, After a little help. i was driving to north wales from surrey when the temperature needle suddenly jumped up and the engine light came on. i stopped and noticed the coolant was empty (i had checked before the journey and it was halfway between min and max).I waited for it to cool then topped it up and finished the journey. next day the engine light was now off, but the bottle was empty again. i put water in and noticed drips down the front of the engine running down under the gearbox. the strange thing is that the whole time i was away, sometimes it leaked but sometimes it didnt. the car got me back with no top ups. there is no lack of power, no white smoke and no sludge around the oil filler cap so wondered if anyone knew what it could be. thanks
  15. Focus Clutch Slip

    are there any free online guides to do this? how long will it take to do? thanks