• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


JDUK

New Member
  • Content count

    1
  • Joined

  • Last visited

About JDUK

  • Rank
    Newbie

Profile Information

  • Ford Model
    Ka
  1. Hi all, Would be great if someone could cast some light on this little problemmo! I have an 02 reg Ford Ka, 1.3 with a slight problem. After running the car for a while and stopping for a short period (hour maximum), when trying to start the engine it sometimes doesn't start and splutters. Turning the engine over again works in most cases. Any ideas on what could be causing the fault? A mechanic or two ran some diagnostics checks and found no issues.... Secondly, do Ka's characteristically have loud exhaust burble on low revs/pulling away? As that is also occuring more frequently on my Ka... Sorry to be a pain! JD.