AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Garth

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About Garth

  • Rank
    Newbie

Profile Information

  • Ford Model
    Fusion + 1.4 tdci
  1. Hi Troy ... You mention 'power saver' relay .....if this was faulty or not activating as intended, am I right in thinking lots of the cars tech. Would be left active so maybe causing power drain? Any idea of its location in car, and I will try and check its functionally? Thanks for your thoughts G
  2. Hi --- thanks for your thoughts;- -the car starts really well in all weathers (if used every day!!!) -the alternator gives a good output (checked with meter) and def charges battery as once car has been 'jumped' on monday runs all week with no additional charging (bare in mind it is normally totally flat) -the car does a reasonable trip each time it is started and hardly ever does short trips (we live out in the sticks a bit!) As you will appreciate we can aleaviate problem by putting car on charge at weekend but I would like to sort problem out if i can. -My view (for what its worth!!) is there is a circuit remaining open that would normally shut down when car is switched off and it is quite a major system due to the speed of the run down? As mentioned initally the only open circuit (by fuses) is the one marked'battery saver' but obviously other items must run off this fuse --- any ideas
  3. Hi we have a 54 plate 1.4tdci + If we don't drive the car every day the battery goes dead flat (ie if not used on Sunday wont start for work next day) So far we have tried:- - leaving car locked / unlocked - boot bulb removed - interior light switched off - roof dvd def switched off - new battery fitted (even though old one checked out ok ---- now used on mini digger!!!!) - put volt meter on battery and removed each fuse in turn --- only one using any power was ironically marked up as 'battery saver'!!!!!!! To my mind it must be something quite meaty to drain the battery to such an extent so quickly --- any help or ideas please. Many thanks
  4. Hi we have a 54 plate 1.4tdci + If we don't drive the car every day the battery goes dead flat (ie if not used on Sunday wont start for work next day) So far we have tried:- - leaving car locked / unlocked - boot bulb removed - interior light switched off - roof dvd def switched off - new battery fitted (even though old one checked out ok ---- now used on mini digger!!!!) - put volt meter on battery and removed each fuse in turn --- only one using any power was ironically marked up as 'battery saver'!!!!!!! To my mind it must be something quite meaty to drain the battery to such an extent so quickly --- any help or ideas please. Many thanks
  5. Hi we have a fusion 1.4 tdci which has always been bad at starting in the cold (it has been back to ford (alot!) 'no fault found') 2 main problems that I can see:- 1) the glow plugs will only come on in very very cold weather and then only for a blink ------ is there a temp. activation sensor that can be adjusted (or linked out) if so does anybody know where it is located? and 2) the starter motor only ever engages for 1 or 2 seconds (not the motor I've linked it out and it works fine) then you have to re-turn the key again and again --- this can't be normal is it? Any input on this would be most welcome ----- has anybody else had a similar situation / problem? Regards Garth