• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Ahmsmax

New Member
  • Content count

    1
  • Joined

  • Last visited

About Ahmsmax

  • Rank
    Newbie

Contact Methods

  • First Name
    Alastair

Profile Information

  • Gender*
    Male
  • Ford Model
    S-Max
  • Ford Year
    2011
  • UK/Ireland Location
    Renfrewshire
  1. My S-Max is just over a year old and the exhaust started making a noise yesterday. Took it to Kwik-fit and they looked at it and said that the front sensor had corroded and come away from the exhaust. It should thread into the exhaust under the engine but the metal around the thread has corroded away. Also there were no warning sensors flashing on the dashboard. They said it should be covered by warranty and local garage wants £60 to look at it. Do you think this is a warranty issue as I don't see why I should be paying out loads for a new exhaust for a 1 year old car.
  2. Welcome to the Ford forums Ahmsmax :)