• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


billy181271

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About billy181271

  • Rank
    Newbie

Contact Methods

  • MSN
    BSCLOGISTICS@LIVE.CO.UK

Profile Information

  • Gender*
    Male
  • Ford Model
    MONDEO 130 TDCI 2002
  1. MONDEO TDC1 130 NO REVVING

    Hi I have had snap on code reader and there are no error codes!!!!!!!!!!!!!!!!!!
  2. Hi Can someone help please!!!!!!!!!!!!!!!!!!!!!!! I have a 2002 tdci 130 In September I changed my blown engine , with an engine out of a 2004 tdci 130. I letf the injectors and fuel pump etc that came with the replacement engine on. I had the injectors programmed by ford. Also changed DMF with clutch. Now the bad bit the engine always started even before programming by ford. The car starts and idles at 650 rpm with bat light on. It can stay running until bat runs out. In the mean time the engine is smoking etc as it is running lumpy. Then suddenly on occassions the engine revs pickup to 900rpm and you can start to rev engine asusal. The engine starts sounds sweet smokey but it does clear. Once running you can drive car and it is on power etc. Turn the engine off and on again goes back to revving at 650rpm and you can't rev it. Whilst its been cold you can start car and it starts to rev as normal coughin and farting then clears out. turn engine off and it goes back to not revving. Also when it is not revving you can put it into gear and labour engine and it starts to rev then turn it off etc same old same old agian. Have changed cam,crank,maf,pressure sensor etc no joy ANY IDEAS PLEASE 07971864236