• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


djfearnley

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About djfearnley

  • Rank
    Newbie

Contact Methods

  • First Name
    David

Profile Information

  • Gender*
    Male
  • Ford Model
    Ka
  • Ford Year
    2006
  • UK/Ireland Location
    Durham
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Entertainment
    Arts & Crafts
    Sports & Leisure
  1. Hey, I am new here but have a question that is repeated on a number of forums... I have a 2006 Ford Ka 1.3, a few days back the speedo stopped working and then I ended up with a with a mil light on. I ran a diagnostic myself and found that the Vehicle speed sensor is faulty. I followed teh manual I had ans was unable to find the sensor at all. I checked where they said but the manual is for the earlier model ka. With my 2006 model it is a duratec engine with a different gearbox. The model is fitted with abs - could the wheel sensors act as the speed sensor too? My question is... where is the speed sensor mounted... and whats the easiest way to get to it? Any advice would be appreciated (pictures even more so.) Thanks in advance to any replies!!!
  2. Hey, I am new here but have a question that is repeated on a number of forums... I have a 2006 Ford Ka 1.3, a few days back the speedo stopped working and then I ended up with a with a mil light on. I ran a diagnostic myself and found that the Vehicle speed sensor is faulty. I followed teh manual I had ans was unable to find the sensor at all. I checked where they said but the manual is for the earlier model ka. With my 2006 model it is a duratec engine with a different gearbox. The model is fitted with abs - could the wheel sensors act as the speed sensor too? My question is... where is the speed sensor mounted... and whats the easiest way to get to it? Any advice would be appreciated (pictures even more so.) Thanks in advance to any replies!!!
  3. Welcome to the Ford forums djfearnley :)