• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


TOMSK65

New Member
  • Content count

    1
  • Joined

  • Last visited

About TOMSK65

  • Rank
    Newbie

Contact Methods

  • First Name
    Tom

Profile Information

  • Gender*
    Male
  • Ford Model
    S Max
  • Ford Year
    2008
  • UK/Ireland Location
    Greater London
  1. I have a 2.0 TDi Titanium 6 Speed Manual which has lately developed a fault. When I try to use the cruise control it sometimes works and other times it doesn't for example when I press the activate button as soon as I press the + button it turns off! and other times it works without a problem. I don't do too much motorway driving so I haven't noticed it before now. The car was recently serviced and MOT'd where i was advised that my front brake pads were low, could this be the cause or is it more likely a faulty clock spring in the steering wheel? Anyone have this same fault that could give me some advice? Obviously I will get the front pads changed in the next few weeks.
  2. Welcome to the Ford forums TOMSK65 :)