• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


wallace2511

New Member
  • Content count

    1
  • Joined

  • Last visited

About wallace2511

  • Rank
    Newbie

Contact Methods

  • First Name
    alex

Profile Information

  • Gender*
    Male
  • Ford Model
    focus
  • Ford Year
    2012
  • UK/Ireland Location
    Norfolk
  1. Hey So i'm a complete Noob and don't really know what I'm doing, but I have a problem I need to fix. I have a 2012 focus edge 1.6 tdci with no added frills. Started using the ipod connection and other than the stereo navigation being poorly designed it worked a treat. but it then started developing issues, with not listing tracks artists genre's etc. Now it only lists "0 track 0", no menu, no options only "0 track 0". I found a post on some forums somewhere (cant remember where now) that said this was caused by scrolling through the track listings too quickly (!!!! !!) and the software needed to be reinstalled to address this or the fuse for the stereo needed to be removed and replaced ?!?! Please can someone guide me to or tell me a step by step guide on how to fix this ? It's causing me much stress!!!!
  2. Welcome to the Ford forums wallace2511 :)