chumley

Budding Enthusiast
  • Content count

    13
  • Joined

  • Last visited

About chumley

  • Rank
    Member
  • Birthday 04/03/1947

Contact Methods

  • AIM
    bobchumleywarner
  • ICQ
    0

Profile Information

  • Gender*
    Male
  • Ford Model
    focus estate 1800i year 2000
  1. Happy Birthday chumley!

  2. THANKS SKIP...BY THE WAY THAT FORD BADGE IS NERY DISTRACTING.
  3. bearing in mind my on going probs....ie Battery light comoing on.....followed by when engine is hot ie stuck in traffic my guages keep rebooting on pulling away again......after a 13 mile journey hot eemed overly hot under the bonnet and smelly .....later at home engine cool again had another look under the hood.....looked at the fans ...turned on the engine....no movement from either fan..........and come to think of it have not heard the fan running on as it did in the summer after a long trip......SHOULD THE FAN START ON IGNITION ? I DID NOT CHECK THIS MORNING WHEN THE CAR WAS HOT TO SEE IF IT WAS RUNNING DID NOT THINK ABOUT THAT TILL LATER.......AND IF THE FAN IS NOT WORKING COULD THIS BE A CONTRIBUTARY FACTOR TO MY PROBS ...I AM RUNNING OUT OF IDEAS.
  4. what is the maf sensor ?......thanks for the info so far
  5. wel done skip I reckon you got an excellant deal...good luck
  6. be very careful i was done big time £453 they warned me cos my car was a high miler they may have to drop gearbox...which of course they did.....my local garage would have done it for less but the chappie had been put off by doing one that was a pig...and recomended fords...so get the price first.
  7. ford of basildon it was...took it in 8am they warned me of worse case scenario..ie it being seized.....called me a 4pm said as expected they would have to drop the ger box put on the bench and let the part soak overnight (their words) called me at 2pm next day telling me the what a bad job it had been....and the cost will be £453.25......what could i say...I knew they were doing me...I had to pay....best bit was when I did pay the chap said "one good thing is .you get nectar points) must admit to losing itn a bit then.....hence why i will not go to fords again.
  8. Hi been playing with this cow of a car today trying to find anything visibly wrong......extracted a couple of codes from the odo .....first came a word ....BULB...then some numbers 9317.... L254....P103... Please help if you can but please do not send me to fords. reminder of my problem. battery light up first jurney of the day....start again hour or so later engine warm.....pulling away in first ..gauges reboot alarm bell chimes once then all normal till i stop at lights or slow down for roundabout then same thing happens revs drop reboots again get up to speed all is well .....new vss last year...also new alterator... trouble is the car still looks good but is a mare with this prob. :(
  9. saw one on ebay £29.95 cos ithink i have a like problem.....but i bet mine is worse than yours !! not sure of the quality of these ebays ones though
  10. I do not intend giving fords any more cash....I will get rid of the car first.
  11. I have had the car for four years high miler when i bought it first year kept blowing fuse on the fuel pump and ford faulted it...so replaced it year later speedo started playing up local garage said speed sense but would not touch it as they can be a pig to do (his words) so fords did it and had to drop gear box (they said ) job done... cost £450 ...year later red battery light up all the experts said alternator...so had it replaced..and battery tested.....months after red battery light back ...lights flickering....revs dipping.....re.boots of the odo thingy......hence desperation just looked at her out front and am tempted to take a baseball bat to her.....taking some vallium instead.
  12. THANKS SKIP......WISHED I STILL HAD MY ESCORT
  13. MY FOCUS ESTATE 1800I ZETEC YEAR 2000. REPLACED FUEL PUMP...SPEED SENSER REPLACED....REPLACED ALTERNATOR AND BATTERY TESTED OK.LOTS SPENT AT FORDS ..BUT I STILL GET A RED BATTERY LIGHT COME ON AT THE START OF THE DAY...LATER AT AT LIGHTS OR ROUNDABOUTS REVS DIP ALMOST STALL.....THEN PICKS UP AND MY SPEEDO GO HAYWIRE OVER AND BACK AND AN ALARM BELL SOUNDS ONCE ..IT SEEMS TO REBOOT THEN PICKS UP FINE....ALSO LIGHTS ARE FLICKERING...STUPID CAR SEEMS OK SOME DAYS....AFTER A JOURNEY VERY HOT SMELL FROM UNDER BONNET LIKE SOMETHING OVERHEATING...COULD OLD CODES IN SYSTEM BE CAUSING ANY PROBS AS I WRITE THAT I KNOW IT SOUNDS STUPID...BUT I AM DESPERATE TO SORT THIS OUT.....OR THE CAR MUST GO.
  14. READ A REFERENCE TO CLEANING A ICV....I AM STALLING ALMOST SOMETIMES AND REVS DIPPING.....WHAT IS A ICV AND HOW DO I GET TO IT. PLEASE FORGIVE IGNORANCE/