• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Rob - Smax

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Rob - Smax

  • Rank
    Newbie

Contact Methods

  • First Name
    Rob

Profile Information

  • Gender*
    Male
  • Ford Model
    Smax
  • Ford Year
    2009
  • UK/Ireland Location
    Staffordshire
  1. To add to my original post - The vehicle doesn't give any fault codes therefore Ford say there can't be a fault as the ECU always reports back. They are saying it's my driving style causing the fault - Seems unlikely as it happens whilst cruising on the motorway - Mainly uphill but can happen down hill and on level ground.
  2. I have been experiencing this problem on a less than 3 year old Smax 2.0 140 with low mileage - Ford are unable to fix the fault and have basically let the warranty run out without any support - Anyone with some ideas?
  3. Welcome to the Ford forums Rob - Smax :)