Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


GazM23

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About GazM23

  • Rank
    Newbie

Contact Methods

  • First Name Gary

Profile Information

  • Gender* Male
  • Ford Model Focus
  • Ford Year 2002
  • UK/Ireland Location Nottinghamshire
  • Annual Mileage 5001 to 10,000
  • Interests Car Modification
    Travel
    Road Trips
    Food & Drink
    Entertainment
    Arts & Crafts
    Sports & Leisure
    Health & Beauty
  1. Just tried this yesterday evening and took it for a good old drive. Thought it had done the trick but its just come back on. Would a faulty CAT still have pass the emissions test done a couple of weeks ago though? Any ideas where I should go from here?
  2. Focus Mk1 Engine Management Light Problem

    To make matters more confusing I tried the self DTC test on the dashboard and its showing that theres no fault codes :S
  3. Hi, Only joined the site today but I'm hoping you can offer me some much needed guidance here. I bought my focus in March (2012), and after a couple of weeks suffered the annoying problem of the speed sensor failure, so the garage I bought it from kindly replaced the cluster and the speed sensor too. After a few more weeks the engine management light popped on, so took it to a couple of garages who tested it on a diagnostic machine showing the code 'Catalyst Efficiency Below Threshold', one garage immediately said they needed to change the CAT, but the second garage thought it only 'might possibly' be the CAT and so ran an emissions test on it. The car flew through the emissions test, and was told to run some Redex through it and get it serviced. The Engine Management light it still on and showing no signs of moving. The car runs totally fine, and every mechanic I take it to, hasn't the foggiest what it could be. Ive read on another site that it could be a dodgy sensor?? Has anyone else come across anything like this or know what could be the solution for me please?
  4. Hi, Only joined the site today but I'm hoping you can offer me some much needed guidance here. I bought my focus in March (2012), and after a couple of weeks suffered the annoying problem of the speed sensor failure, so the garage I bought it from kindly replaced the cluster and the speed sensor too. After a few more weeks the engine management light popped on, so took it to a couple of garages who tested it on a diagnostic machine showing the code 'Catalyst Efficiency Below Threshold', one garage immediately said they needed to change the CAT, but the second garage thought it only 'might possibly' be the CAT and so ran an emissions test on it. The car flew through the emissions test, and was told to run some Redex through it and get it serviced. The Engine Management light it still on and showing no signs of moving. The car runs totally fine, and every mechanic I take it to, hasn't the foggiest what it could be. Ive read on another site that it could be a dodgy sensor?? Has anyone else come across anything like this or know what could be the solution for me please?
  5. Welcome to the Ford forums GazM23 :)

    1. GazM23

      GazM23

      Hi Steve, thanks for the welcome :)